Announcement

Collapse
No announcement yet.

flying tube isn't working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Been a few days I don't get any video nor flying tv for mushrooms... Anyone else experiencing this?

    Comment


      #32
      Hi Meaow,

      I had the same problem as you, but I noticed that behind the url "/#" was mentioned (example http://s1.sfgame.nl/#). When I removed the "/#" the problem with the Flying Tube was solved. Maybe this is the problem in your case as well?

      Gr. KinkyHellsAngel

      Comment


        #33
        it's not that problem... But thank you for replying.

        I am talking about the video you can watch actively (if there is any) AND the flying tube, I haven't got any for a week now which is VERY strange

        Comment


          #34
          It goes by where u live if they don't have any videos for your country u wont see any.
          have fun, fight hard, die honorably

          Comment


            #35
            Is anyone having any issues with videos not crediting shrooms?
            have fun, fight hard, die honorably

            Comment


              #36
              Me.
              sigpic

              Comment


                #37
                and me - several videos but no mushrooms

                Comment


                  #38
                  It is happening on US servers as well sems to be broke again I did mail the CoMa there abt it hopefully we see it fixed soon.
                  have fun, fight hard, die honorably

                  Comment


                    #39
                    http://forum-int.sfgame.net/showthre...8312#post38312
                    Community and Social Media Manager

                    Like and follow us on Facebook, Twitter and Instagram
                    Community Discord server: https://discord.gg/XWfSwe3

                    Comment

                    Working...
                    X