Announcement

Collapse
No announcement yet.

flying tube isn't working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    flying tube isn't working

    The dutch server had an update today at 16.57.
    And when I see the flying tube, I'll click on it but there is no comercial.
    Very strange because the flying tube comes back everytime and just don't work.
    Bug???
    S1 - Spartacus Warriors
    S2 - TDA

    #2
    Had this to, truely SUCKS
    sigpic

    Comment


      #3
      Try this.. go to the Mushroom tab. Pick Gratis then the third option which is videos. This seems to work more than the actual flying tube.


      merlin
      mage corps the only way to fly

      Comment


        #4
        same problem. I can click it but nothing happend after that...
        S1 - Spartacus Warriors
        S2 - TDA

        Comment


          #5
          On the other hand, in the greek servers, there were 2 new videos, in the flying tube AND in the videos
          S1.sfgame.gr -> magosmpala
          S2.sfgame.gr -> SilverBeaver21
          w1.sfgame.net->Decimate
          W11.sfgame.net -> magosmpalas
          w13.sfgame.net -> SilverBeaver

          Comment


            #6
            It works for me and I love it
            sigpic

            Comment


              #7
              it's working again topic can be closed....
              greetz denots
              S1 - Spartacus Warriors
              S2 - TDA

              Comment


                #8
                Let this be open still.

                It aint works for me still...
                sigpic

                Comment


                  #9
                  Yes this bug still exists

                  Same problem for me on uk s1. The tube appears everytime I open up the tavern quest screen but flys off when I click on it. Been that way since the server restart at the begining of the weekend.
                  Additionally nothing happens when I click on the video button on Gratis mushrooms, normally you either get to watch a video or a message comes up to say there are no offers at the moment.

                  Comment


                    #10
                    This ^^^
                    sigpic

                    Comment


                      #11
                      Could have been a temp. problem. Does it work now?

                      Shakes & Fidget Community Manager


                      Like and follow us on Facebook, Twitter and Instagram

                      Comment


                        #12
                        Leander, it's been like that since it came out. For me at least. Doesn't bother me much though.
                        sigpic

                        Comment


                          #13
                          It does not work with Chrome, but it works with IE11 okay.

                          Comment


                            #14
                            Dutch server 1, 2 and 3 are working correctly for me, thnxs
                            S1 - Spartacus Warriors
                            S2 - TDA

                            Comment


                              #15
                              firefox still has the problem

                              Firefox 27.01 still has the problem but if I switch to ancient IE8 it seems to work fine

                              Comment

                              Working...
                              X