Announcement

Collapse
No announcement yet.

Tube off ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tube off ...

    hey all before ~1 week or more i started plaing serious again... and i saw this feature wich is the tv that apears when u go to tavern... seems like there is some kid of bug.. i press on it and nothing happens just flies away... and i was hoping it will be fixed if it was some kind of mass bug but didnt fix so now i want to say that im pressing it every day ~3 times and dont recieve nothing...
    FAQ +++ Search Function
    DEFEATING DUNGEON 150/150 !!! CHECK IT OUT !!!

    #2
    Same for me...Its coming rarely, but when I click on flying tube, it just flies away...not opening new window or ads

    Comment


      #3
      Same problem here, I click on it and nothing happens

      I doublechecked if all settings were OK on IE still, also tried on Chrome, checked if my NORTON didn't stop it, put website (domain) on allowed sites, both for pop-ups and flash, ... nothing of those things fixed the problem so I assume its a problem with the third party providing the tubes..

      Can you please look into it, Leander? :-)

      Thanks!

      Edit: it used to work before for me (I think the problem began about +/- 10days ago)
      Last edited by King Arath; 27 December 2014, 11:20 AM.

      Comment


        #4
        Please read the video FAQ:

        http://forum-int.sfgame.net/forumdisplay.php?f=25

        Are the videos empty or is there a message saying the video has been removed?
        Could you take a screenshot please?
        Community and Social Media Manager

        Like and follow us on Facebook, Twitter and Instagram
        Community Discord server: https://discord.gg/XWfSwe3

        Comment


          #5
          Did read the FAQ, the problem is not mentioned there.

          First screenshot: tube shows, on hover over it shows the text and 'hand' cursor so you can click.

          Second screenshot, taken right after click on the tube: tube disappears, 'hand' cursor becomes windows standard Arrow cursor and nothing happens, no video shows, no error, no black screen, no nothing.

          Hope this helps..



          Last edited by King Arath; 30 December 2014, 03:37 PM.

          Comment


            #6
            This has happened b4 I know sometimes refreshing would help but it is a bug that the US servers had if not all servers in the past.

            If I am reading right the tv shows up u click it and it disappears without giving u a video to see. try refreshing when it happens it might help for a short period of time but it needs to be fixed by the devs or the video provider not sure which.
            have fun, fight hard, die honorably

            Comment


              #7
              Yep, that pretty much describes it, but refreshing unfortunately does not help.

              I hope it will be fixed :-)
              Last edited by King Arath; 2 January 2015, 01:39 PM.

              Comment


                #8
                I tested it myself and could watch ad videos without a problem. Please check your adblocker again. Maybe your browser was updated and you have to adjust certain settings again. Also test it in another browser to see if the problem exists there too.
                Community and Social Media Manager

                Like and follow us on Facebook, Twitter and Instagram
                Community Discord server: https://discord.gg/XWfSwe3

                Comment


                  #9
                  The problem seems to be back (UK servers). The tube appears but clicking it does not work as it simply disappears again.

                  Forwarded to the team.

                  UPDATE: The disappearing tube is a workaround for videos that are not available anymore (for example the increased number of video ads for Christmas). Instead of displaying an error message the tube simply flys away again.
                  Last edited by Leander; 6 January 2015, 04:28 PM.
                  Community and Social Media Manager

                  Like and follow us on Facebook, Twitter and Instagram
                  Community Discord server: https://discord.gg/XWfSwe3

                  Comment


                    #10
                    Thanks for the info, Leander.

                    If that is correct every video for the last 3 weeks was a 'not-available-work-around' video then though, is that possible?

                    I checked my addblocker etc again to be sure, everything is set correctly.

                    Comment


                      #11
                      If the Flying Tube flies away without showing a video it means the related video has been removed or does not work anymore.
                      Community and Social Media Manager

                      Like and follow us on Facebook, Twitter and Instagram
                      Community Discord server: https://discord.gg/XWfSwe3

                      Comment


                        #12
                        Videos seem to be available only for a short time. A faulty video gets reported but the ad vanishes anyway...and is replaced by a new video.

                        I know the situation is sometimes tricky and annoying but as we do not add or maintain videos we cannot solve problems ourselves. We can only report individual videos but it's up to other companies to fix them. We can either include ad videos in our games or disable all of them...of course having some working videos and some faulty ones is better than no videos at all.

                        I'm afraid this is how the situation is. I don't know if S&F Reloaded will solve problems but we'll see.
                        Last edited by Leander; 17 April 2015, 11:59 PM.
                        Community and Social Media Manager

                        Like and follow us on Facebook, Twitter and Instagram
                        Community Discord server: https://discord.gg/XWfSwe3

                        Comment

                        Working...
                        X