Announcement

Collapse
No announcement yet.

S&F Reloaded - Bug Reports

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Magelie
    replied
    Steam issue

    Playing in Steam, when you're in a fight, the health points don't display correctly. IIRC this was an issue on all platforms at one point, it's been corrected for normal browser platform but not for Steam...?
    Edit: sometimes works, sometimes not
    Last edited by Magelie; 23 July 2016, 04:26 PM.

    Leave a comment:


  • Magelie
    replied
    In pet fights, the opponents total level isn't displaying correctly before starting the fight. I just fought someone with a total pet level of 109 but the display showed 138. In the one before that the total was 171 the actual was 107. Playing on UKs2. Will try to get screenshot next time.

    Edit - just realised what happened, because opp beat me only the first 3 of their pets showed up. Durrr.
    Last edited by Magelie; 18 June 2016, 12:48 PM.

    Leave a comment:


  • Morrie
    replied
    I had that too. Sometimes you need to put the cursor way down on the woodcutter button. Sometimes it takes about 5 times (and every time the updatescreen opens).

    Leave a comment:


  • Leander
    replied
    Maybe your fortress was at maximum capacity and did not have enough storage left for additional wood?

    Leave a comment:


  • Valkyra
    replied
    Possible fortress related bug

    I was searching for gems last night and when i tried to claim the wood the Woodcutter's hut upgrade window opened but i was unable to claim the wood untill the gem search was over.

    Leave a comment:


  • Morrie
    replied
    At least number 1 and 4 are also still missing on the Dutch server; NL2.

    Leave a comment:


  • Arrow
    replied
    When I loose in the Arena, the window that resume the fight shows that I gain honour (e.g.: +50) instead that I lost that. The amount in tha hall of fame is correct.

    Leave a comment:


  • Arrow
    replied
    In S&F 2.0 there isn't an in-game link to the game manual (usually in forum) like in the previous version.
    It could be useful for new players.

    Leave a comment:


  • Leander
    replied
    I've contacted the Italian CoMa.

    Leave a comment:


  • Arrow
    replied
    This is at least the task that in my country result still open:
    1) Guild Portal doesn't refresh at midnight (we are talking about country server and not international one)
    2) The witch sometimes doesn't accept the object she needed
    3) More frequent refresh about guild members activity
    4) In the mailbox the forward function still missing
    5) It seems that the first 10 arena victory doesn't pay experience anymore
    6) During guild wars you can't see guild members that didn't fights ('cuase the fights ended before they can battle)
    7) Sometimes the guild member list didn't show the right potions

    Translation:
    1) When guild bonus are full the phrase is covered by near icon:

    2) The "Chiken Master 3000" description in the album is bigger than the page:


    New request:
    Is it possible to show in guild member list also PG class and Mount? It can help an officers with their member control.
    Last edited by Arrow; 27 August 2015, 09:46 AM.

    Leave a comment:


  • Morrie
    replied
    When I click at other players, I now can see how much xp they have in the lvl the are.
    This means, when I look a few times a dag, every day of the week, I can see when players are active. I can watch in other guilds which players are active or inactive.
    But other players can also see when I play.
    For me, this is not a nice new feature.
    I would like it to go back to the old way; you can see which lvl a player is, but not how much xp he/she has in that lvl.

    Leave a comment:


  • Galileo
    replied
    I have the same problem, it started after the serverreset.. I thought the serverreset was around 13:30... Before everything works fine and after the reset i have this problem.

    Leave a comment:


  • artico
    replied
    Originally posted by Deep Terror View Post
    Hello, since today my Tavern on w1 is bugged.
    Here a screenschot: http://i.imgur.com/3xvDYHj.jpg
    Always when I start a quest this happens, I cant get to the normal quest screen and there is no time indicator, when the quest is finished.
    I hope you can help me/fix this.

    Greeting
    i got the same problem, i need to reboot the page to get it to normal, but happens again and again

    Leave a comment:


  • Deep Terror
    replied
    Tavern Bug

    Hello, since today my Tavern on w1 is bugged.
    Here a screenschot: http://i.imgur.com/3xvDYHj.jpg
    Always when I start a quest this happens, I cant get to the normal quest screen and there is no time indicator, when the quest is finished.
    I hope you can help me/fix this.

    Greeting

    Leave a comment:


  • Arrow
    replied
    When you loose in arena it says "Honor +xx" intead "Honor -xx"

    Leave a comment:

Working...
X