Announcement

Collapse
No announcement yet.

Zero Attributes on Epic Item in Weapon Shop

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Zero Attributes on Epic Item in Weapon Shop

    Hello

    Today I have an epic in the Weapon Shop for boots with a gem slot, but it shows 0 value for "All Attributes" My current boots have 520 for the 3 mage attributes plus 284 from a black gem. The screenshot show's the shop item with
    armor: 534 (-548 vs original)
    all attributes: 0 (-284 vs original)
    I would like to get these if they actually do have decent attributes.
    International World 1, account name is Shandie



    #2
    Oh wow, first time I've seen such an item. Thanks for reporting! What's your platform (browser, Steam, Android, iOS)? Please also add as many details as possible (browser -> browser version, Android and iOS: phone model, OS version, app version).
    Community and Social Media Manager

    Like and follow us on Facebook, Twitter and Instagram
    Community Discord server: https://discord.gg/XWfSwe3

    Comment


      #3
      I have Windows 7, 64-bit O/S
      Using browser Google Chrome version 56.0.2924.84 (64-bit) which is most current version.

      I have tried to refresh the page a few times, logged on/off, restarted computer, tried different browsers .. Opera Beta and Firefox and get the same thing .. epic boots with no attributes

      Comment


        #4
        Disable the compare function and see if it fixes your problem. Also please send a full screenshot (not just the item).
        Last edited by Leander; 2 March 2017, 08:09 PM.
        Community and Social Media Manager

        Like and follow us on Facebook, Twitter and Instagram
        Community Discord server: https://discord.gg/XWfSwe3

        Comment


          #5
          I took off the compare items option and the item now shows with the same attribute values as my current shoes, so it appears that it has fixed the problem of knowing what they are, so no screenshot is now necessary. Thanks for suggesting it.
          But should that even be happening when the option to compare items is selected? I have never had that problem until today and have always used the compare items function.

          Thanks for the help.

          Comment


            #6
            The "compare" function is supposted to work like that. If your equipped item has an "all attributes +300" (for example) bonus and the shop item also has an "all attributes +300" bonus, there is no difference. Therefore, "all attributes 0" will be displayed.
            Community and Social Media Manager

            Like and follow us on Facebook, Twitter and Instagram
            Community Discord server: https://discord.gg/XWfSwe3

            Comment


              #7
              Originally posted by Leander View Post
              The "compare" function is supposted to work like that. If your equipped item has an "all attributes +300" (for example) bonus and the shop item also has an "all attributes +300" bonus, there is no difference. Therefore, "all attributes 0" will be displayed.
              Not so -- if I get an item with attributes equal to my current, the expected output is for the new item stats in the first column, the item worn stats on the second, and the difference in the third.

              In the attached screenshot, the first column is zero, the second is a normal value, and the third ( the difference ) is (naturally) minus the stat of the worn item.

              I think this is a legit bug.
              "It's nice to be important,
              but it's more important to be nice"

              Comment

              Working...
              X