Announcement

Collapse
No announcement yet.

[BUG] Instant lose in guild fight

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [BUG] Instant lose in guild fight

    Hello,

    There is a bug abused by some players. It's simply:
    -someone start guild fight
    -no one join attack
    -attack initiator leaves guild
    -attacked guild lose but there is no guild raport/war

    Look:




    Sadly our polish CMs didn't ban them when they were making bots now they are abusing bugs.
    Last edited by sharshooter; 12 May 2018, 07:02 PM.

    #2
    Does the guild win honor this way?

    Comment


      #3
      Originally posted by Arturu View Post
      Does the guild win honor this way?
      Yes and we lose -180. We are rank 1. with 10k more than 2nd guild. Soon we will lose all advantage ...

      Comment


        #4
        Nice. I mean the bug is a bad thing of course.
        It's just impressive someone found such a thing.

        I would't count on a quick fix though.

        The most reasonable fix would be to call off the whole attack in such situation, as if it hasn't been set up in the first place.
        Let's hope they will know how to do that.

        Comment


          #5
          thanks for the post but to be honest so others don't try this I think this post needs to be removed or at least how they are doing it removed.
          have fun, fight hard, die honorably

          Comment


            #6
            I'm in awe how many bug has this game... Well done for reporting this weird bug, but better way will be delete this topic and send it right to the leadership how told bobo and they will try to solved this problem.

            Comment


              #7
              Originally posted by bobo baggins View Post
              thanks for the post but to be honest so others don't try this I think this post needs to be removed or at least how they are doing it removed.
              Bug using = instant ban. That solve the problem.

              That how looks battle report:



              "Battle not found" and we lose 180 honor. Damn bug users ruin the game
              Last edited by sharshooter; 13 May 2018, 05:59 PM.

              Comment


                #8
                you should contact int support, now can more people use this bug

                Comment


                  #9
                  Originally posted by kečup View Post
                  you should contact int support, now can more people use this bug
                  I did and guess what. No answer and -1000 honor so far. Last hope is make topic on forum.

                  Comment


                    #10
                    I don't get these people. It will be fixed, sooner or later, and then things will get back to normal.
                    Right now they are only missing out on XP from battles.

                    Comment


                      #11
                      Originally posted by Arturu View Post
                      I don't get these people. It will be fixed, sooner or later, and then things will get back to normal.
                      Right now they are only missing out on XP from battles.
                      You don't get it. I am in top1 guild which is out off range. They are abusing bugs only to take our honor and throw us from top1. They don't care about exp because they don't event play thirst.

                      You know how long it takes to farm honor in guild ranking. We are attacking top2 two times a day. It took almost year to make 10.000 honor advantage. Now some trolls are taking it away.

                      Comment


                        #12
                        I still don't think it matters much if you win by 200 or 10000. Either you are unbeatable or someone takes your place. Everything is just a matter of time.

                        I know it's hard to take things easy in such situation, but you will see that in the end it won't matter.
                        If they will fix the bug of course

                        Comment

                        Working...
                        X