Announcement

Collapse
No announcement yet.

Guild preview

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Guild preview

    1) Bug description: what did you do when the bug occurred?

    Pressed guild name under the player name in guild invitation, following by an error message and game hang up requiring refreshing.

    2) Did you take a screenshot? Upload it to https://gyazo.com or https://prnt.sc/

    https://prnt.sc/kzye63


    3) When did the bug occur (date and time)?

    21:10 - 21:15 (UK time)

    4) Did it repeat itself?

    Yes, 2 out of 2.

    5) Your browser, version number, installed addons, OS, Internet connection and provider

    Google Chrome, Version 69.0.3497.100 (Official Build) (64-bit),
    Addons: Grammarly, UBlock, No Coin.
    Internet Provider and speed: unrelated, but - BT, Ping 35, 11MBps download, 1MBps upload.

    /edit
    Also: Firefox 62.0.2 (64-bit) - same result.
    /edit 2:
    Forgot to add, OS: Windows 10 (newest version)


    6) Your account name and server

    Leslie Dunn1, server 35 pl

    7) What is your class?

    Battle mage

    8) What is your in-game language?

    Polish, English - error stays the same.

    9) What did you do to keep the bug from repeating itself?

    Using Flash version


    Edit:

    The issue is bigger then expected: after joining the guild I can't enter the screen "Guild" without getting this error.

    Edit 2:

    The same applies to Guild Ranking.
    Last edited by Leslie Dunn12; 29 September 2018, 12:48 AM.

    #2
    As of today, the issue seems to be resolved. I'm not sure whether it was hotfix or me restarting OS but it does not appear to be a problem anymore.

    Comment

    Working...
    X