Announcement

Collapse
No announcement yet.

Fortress Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Fortress Bug

    Hey sometimes i get a new enemy the ressources i can get is like
    15kk and 2kk then i start attacking and i got nothing i reported this bug like 2-3 times but nothing changed its bullshit i waste my 30-40 soldiers to get nothing...cmon fix it!

    a few months ago i read that u have fixed it but its still there

    Google Chrome user its annoying
    Last edited by SmokyPePe; 16 October 2018, 04:29 AM.

    #2
    2.0 or 3.0 beta?

    Did you take a screenshot?

    Shakes & Fidget Community Manager


    Like and follow us on Facebook, Twitter and Instagram

    Comment


      #3
      Hey its client v2.86.1302
      i will try to get a screenshot but its hard to tell if the enemy ressources are actually fake or not but i try to get one

      Comment


        #4
        Hey i got one hope imgur is ok?

        https://imgur.com/a/CUNQ2nj

        Comment


          #5
          Thanks!

          What does the screenshot show? How much time passed between the two screenshots?

          Shakes & Fidget Community Manager


          Like and follow us on Facebook, Twitter and Instagram

          Comment


            #6
            Hey it show the ressources and it takes like 5+ min to show me the real "ressources" i can get refreshing and new starting my browser dont help so i need to wait 5+ to see if its true or fake

            Comment


              #7
              one more https://imgur.com/a/c2Fd3Rl again close to 5 min waiting time

              Comment

              Working...
              X