Announcement

Collapse
No announcement yet.

0 crystals from wheel, fruit gone

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zarev
    replied
    Wrong post
    Last edited by Zarev; 20 December 2018, 12:19 AM. Reason: Wrong post

    Leave a comment:


  • Leander
    replied
    We released a fix today. Sorry for the inconvenience.

    Leave a comment:


  • Strider
    replied
    ok just tried the wheel

    Gold Malfunctioned once, but worked other times
    Wood Malfunction once, but worked other times

    I did not spin Fruit or Souls or Crystals

    Everything else worked

    Leave a comment:


  • Zarev
    replied
    With my last spin, I don't get my 3 mushrooms reward

    Leave a comment:


  • Gully
    replied
    Fruits are now on the pet page, not stored in the backpack anymore

    Leave a comment:


  • K0rkki
    replied
    I have nothing concrete to show but recently I have had one wierd free spin. As the wheel stopped an image of a fist showed up. I have no idea what I had just won (an item?) nor do I recall on which prize did the wheel stop at. I brushed this off thinking the fist might have been a desync problem or something.

    Anyways, there could be something. Keep your eyes peeled people.

    Leave a comment:


  • Sersemina
    started a topic 0 crystals from wheel, fruit gone

    0 crystals from wheel, fruit gone

    I spinned the wheel quite a few times today. The problem is intermittent, but the first two times the Wheel of fortune stopped at crystals, I got 0 (no number shown at all). I thought it was just visual, but went to blacksmith and nothing was added to my crystals count. The third time the wheel stopped at crystals, I got them correctly - the crystal number showed up and they were added to my total.

    I am not 100% sure about the second problem, but I think I had 4 light fruits yesterday and this morning after server restart there were just 3. It would be better if someone else can confirm he has this problem. I'll try to test it again.

    I am using the flash version.
Working...
X