Announcement

Collapse
No announcement yet.

HD graphics, slow browser version, black screen, loading mushroom

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I'll ask the team again what we could do.

    Shakes & Fidget Community Manager


    Like and follow us on Facebook, Twitter and Instagram

    Comment


      Unity wants us to send proof and reproduce the problems, but we can't as we do not know what causes the problem (and it's only the new engine version that causes the problem)...so we are stuck.

      Shakes & Fidget Community Manager


      Like and follow us on Facebook, Twitter and Instagram

      Comment


        Well we could start by making the game work in private window in Firefox for example

        From my debugging I noticed huge drop in performance when something was done with file system .. so loading files etc
        Last edited by mar21; 6 August 2021, 10:44 AM.
        Eat & Sleep & Find a bug & Repeat :rider:
        [COLOR="Cyan"][B]S&F's Tavern[/B][/COLOR] - [url]https://discord.gg/XWfSwe3[/url]
        [COLOR="LightGreen"][B]SFTools[/B][/COLOR] - [url]https://sftools.mar21.eu[/url]
        [S][COLOR="Orange"][B]Clash of Empires[/B][/COLOR] - [url]https://discord.gg/avHFnd5[/url][/S]

        Comment


          But it does work in private mode, doesn't it?

          Shakes & Fidget Community Manager


          Like and follow us on Facebook, Twitter and Instagram

          Comment


            Originally posted by Leander View Post
            Unity wants us to send proof and reproduce the problems, but we can't as we do not know what causes the problem (and it's only the new engine version that causes the problem)...so we are stuck.
            Ask Unity to play the game on different platforms for 6 months

            Comment


              Originally posted by mar21 View Post
              Well we could start by making the game work in private window in Firefox for example
              Originally posted by Leander View Post
              But it does work in private mode, doesn't it?
              No, it doesn't...any more.
              It worked fine in private mode till the update on 4th May 2021 (version 8.100). Since then the game gets stuck on the loading page in private mode as well as in normal mode with chronicle deactivated.

              For the German speaking: https://forum.sfgame.de/showthread.php?t=82464.

              Comment


                Ah, true.

                Shakes & Fidget Community Manager


                Like and follow us on Facebook, Twitter and Instagram

                Comment

                Working...
                X