Announcement

Collapse
No announcement yet.

HD graphics, slow browser version, black screen, loading mushroom

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Unfortunately nothing changed.

    The loading is way slower, arrived to 50% loading it stopped for 20/30 seconds and then switched back to the small logo and HD graphics.

    Nevertheless i tickled on and off the HD graphic option and used the chat commands, but with no result.

    Dunno if this beta works for someone, but not for me

    Comment


      #32
      What happens when you disable HD graphics and click OK? At the moment, a giant mushrooms is displayed, but just refresh your browser and the game should load in SD.

      Shakes & Fidget Community Manager


      Like and follow us on Facebook, Twitter and Instagram

      Comment


        #33
        Unless, it is not loading with SD graphics
        Last edited by Gully; 20 May 2020, 04:41 PM.

        Comment


          #34
          Originally posted by Leander View Post
          What happens when you disable HD graphics and click OK? At the moment, a giant mushrooms is displayed, but just refresh your browser and the game should load in SD.
          for me the giant mushroom loads, and then just stays in there the browser,
          i have to refresh the page. but doesnt to seem to change annything
          i tried to refresh the page and close the browser

          Comment


            #35
            Yes, the mushroom stays and you have to refresh your browser...but are you able to switch to SD or are you still stuck in HD?

            We are working on another fix.

            Shakes & Fidget Community Manager


            Like and follow us on Facebook, Twitter and Instagram

            Comment


              #36
              I dont see changes either. Experience the same as already reported. GPU usage is still around 40% even on pages that are almost 100% static as the email where only the timers on the buttons to the left update.

              Comment


                #37
                We have deployed a new workaround:

                Add ?version=old to your URL, for example https://s3.sfgame.de/?version=old

                This reverts the game to the previous game version before the Unity update.
                The game options should display v3.47.

                Shakes & Fidget Community Manager


                Like and follow us on Facebook, Twitter and Instagram

                Comment


                  #38
                  With this one, the progress bar dont change (becomes smaller) halfway through - so I see a difference.
                  The GPU/CPU consumption is still the same (i.e. very high)

                  Comment


                    #39
                    Now i can use old graphics and it seems to go smoothly!

                    Comment


                      #40
                      Originally posted by slasker View Post
                      With this one, the progress bar dont change (becomes smaller) halfway through - so I see a difference.
                      The GPU/CPU consumption is still the same (i.e. very high)
                      The strange thing is that it uses only about 500 MB in private mode or on s1.sfgame.jp or any other server I normally don't play on.

                      Private mode, any server, 1 account in account management: around 500 MB
                      Normal mode, server with 1 account in account management: around 500 MB
                      Normal mode, main server with 20 accounts in account management: around 900 MB

                      Seems, Chrome loads a lot of additional data.

                      Open your browser in private mode/incognito mode, then add /?version=old to your URL. It should use about 500 MB.

                      Shakes & Fidget Community Manager


                      Like and follow us on Facebook, Twitter and Instagram

                      Comment


                        #41
                        I tried the incognito mode on another server (s1.jp) and the footprint when reaching the character creating graphics is at around 1GB - thus no change for me.
                        I tried other servers as well. Next I switched to Opera in Private Browsing mode. Still sale result.

                        Comment


                          #42
                          Yea, the main problem is solved, but it's not optimised at all, it still drain a lot of resources compared with last week

                          Comment


                            #43
                            Originally posted by Leander View Post
                            The strange thing is that it uses only about 500 MB in private mode or on s1.sfgame.jp or any other server I normally don't play on.

                            Private mode, any server, 1 account in account management: around 500 MB
                            Normal mode, server with 1 account in account management: around 500 MB
                            Normal mode, main server with 20 accounts in account management: around 900 MB

                            Seems, Chrome loads a lot of additional data.

                            Open your browser in private mode/incognito mode, then add /?version=old to your URL. It should use about 500 MB.

                            can confirm
                            chrome and firefox normal mode on internation 38
                            using around 55/60 % cpu and 1.1gb of ram on the mail box tab that is the one that uses less resources.

                            on private mode cpu droped to half, (25%cpu) and ram dropped a little bit to but still using a lot, dropped to 800/850 MB of ram

                            Comment


                              #44
                              Please try something different:

                              Do NOT use your normal server URL! Go to a different server you do not play, then add /?version=old. Then import your main character....so that only 1 account is in account management.
                              Last edited by Leander; 22 May 2020, 03:00 PM.

                              Shakes & Fidget Community Manager


                              Like and follow us on Facebook, Twitter and Instagram

                              Comment


                                #45
                                I remember having seen a post today saying we should try /?version=test now. I did so :-) and my findings are that it is not for the better.
                                The mail page uses 40+%gpu and 15%CPU

                                Comment

                                Working...
                                X