Announcement

Collapse
No announcement yet.

HD graphics, slow browser version, black screen, loading mushroom

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    None of the versions work, the game fails to load at various stages eating 10% of RAM and 85% of CPU during the process. Browser&system&graphics data:
    Last edited by burningcherry; 22 May 2020, 11:47 PM.

    Comment


      #47
      Originally posted by Leander View Post
      Please try something different:

      Do NOT use your normal server URL! Go to a different server you do not play, then add /?version=old. Then import your main character....so that only 1 account is in account management.
      did the following
      private mode on firefox and chrome.
      server url from internaciol 1 whit the /?version=old , and import my main character.

      cpu still got 25/30% usage.
      ram got 600 to 800MB of usage. this on the post tab.

      while loading the game the cpu usage can get to 80% almost and ram usage keeps around 900MB.

      using firefox in normal mode not in private mode like i did above
      while loading the game the cpu usage gets to 80% too, but the ram usage goes to 1.5gb
      and while playing cpu usage usualy keeps 30%+ and ram usage stays at 1.5gb
      Last edited by bl4ckwoolf; 23 May 2020, 12:08 AM.

      Comment


        #48
        This might help for some.

        Clear your internet cache/temp and cookies for anything related to S&F.

        Seems too simple, but I did this and the game now runs almost buttery smooth

        Downside is, you have to import and log in with your character/characters again.
        Last edited by PziCrow; 23 May 2020, 06:37 AM.

        Comment


          #49
          Nothing got better over the last few days, none of the bypasses worked for me, and even if they did, I should not be required to apply them or my CPU usage is above 80%. Until this gets fixed, the game is next to unplayable for technical reasons.

          Comment


            #50
            Are we going to see a fix this weekend with the event Leander?

            Comment


              #51
              our at least is anny news about this problem?

              Comment


                #52
                It is difficult to reproduce. None of the team has this problem. Does the workaround work? (private mode, incognito mode)

                Shakes & Fidget Community Manager


                Like and follow us on Facebook, Twitter and Instagram

                Comment


                  #53
                  Those workarounds don't work for everybody.

                  Moreover workarounds can not be the solution for more than a couple of days if this bug is causing a lot of players not being able to play the game at all

                  Comment


                    #54
                    Does disabling HD graphics work? What happens if you use private mode/incognito mode, add /?version=old or /?version=test ? Is the game still slow?

                    Do you use Steam? Is the performance better there?

                    Shakes & Fidget Community Manager


                    Like and follow us on Facebook, Twitter and Instagram

                    Comment


                      #55
                      the only way to play with sd graphics is adding /?version=old but still is slow, the pc overheats/the cpu consumption is crazy

                      we just want to play the game as before Leander, we already posted in the previous pages all the details, nothing changed from then

                      Comment


                        #56
                        Never been using HD graphics on this hardware. Incognito mode doesn't help, none of the extra versions help. Posted my hardware, system and browser above.

                        Works on Windows though IIRC.

                        Comment


                          #57
                          Originally posted by Gully View Post
                          the only way to play with sd graphics is adding /?version=old but still is slow, the pc overheats/the cpu consumption is crazy

                          we just want to play the game as before Leander, we already posted in the previous pages all the details, nothing changed from then
                          ok then,
                          isnt only my pc that starts to overheat when shakes is open.

                          Comment


                            #58
                            Is your performance better in the Steam version?

                            Shakes & Fidget Community Manager


                            Like and follow us on Facebook, Twitter and Instagram

                            Comment


                              #59
                              I dont and i cant play on the steam version.

                              Comment


                                #60
                                Today i tried to play with the "normal" version (without the version=old in the link) and the game is still unplayable

                                Are there any news? Are we gonna see a fix with the birthday update? If not, the "version=old" link will work with the -i hope- new content that will come with the update?

                                Comment

                                Working...
                                X