Shakes & Fidget - The Game - Supportboard

Shakes & Fidget - The Game - Supportboard (http://forum-int.sfgame.net/index.php)
-   Let's play! (http://forum-int.sfgame.net/forumdisplay.php?f=39)
-   -   Correct Area? :( (http://forum-int.sfgame.net/showthread.php?t=794)

TiagoCarvalho 14th October 2012 02:23 PM

Correct Area? :(
 
SO it's the following, i have an acer aspire 5750G so i sohuld be able to run like Mw3 easely, and i do in-fact run it easely but i have sudden fps drops, like 10-20 seconds i play for like 10-20 fps, this happens from 5 to 5 minutes or so, does anyone know why? :(

Leander 14th October 2012 07:06 PM

No, I don't know. Have you asked in the game's official forum?

TiagoCarvalho 15th October 2012 12:05 AM

Quote:

Originally Posted by Leander (Post 3738)
No, I don't know. Have you asked in the game's official forum?

if it was just in one game :/, its in every game i play

bobo baggins 15th October 2012 12:51 AM

Sounds like an internet or computer issue try checking with your ISP if thats ok then the maker of your computer

Leander 15th October 2012 10:56 AM

Are your drivers up to date? Have you checked your computer for a possible trojan or virus infection?

Are you downloading something while playing?

etc...

TiagoCarvalho 15th October 2012 05:51 PM

Quote:

Originally Posted by Leander (Post 3746)
Are your drivers up to date? Have you checked your computer for a possible trojan or virus infection?

Are you downloading something while playing?

etc...

I don't know if they are up to date, and if they aren't i don't know how to update them (im so noob), my pc is virus clean :D, and i only download stuff at night while sleeping (Yoho! Yoho! A pirate's night for me!)


All times are GMT +1. The time now is 07:48 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'