Shakes & Fidget - The Game - Supportboard

Shakes & Fidget - The Game - Supportboard (http://forum-int.sfgame.net/index.php)
-   Bugs & Complaints (http://forum-int.sfgame.net/forumdisplay.php?f=305)
-   -   server keeps saying theres no connection: sf1 server dutch (http://forum-int.sfgame.net/showthread.php?t=4780)

Scope 1st November 2015 03:37 PM

server keeps saying theres no connection: sf1 server dutch
 
him this error is playing since the last 10 minutes, no matter what browser i use the error keeps coming and tells me to login again

apparently there is not a report of this yet , i cant find any topic about it here.

can this be fixed? i cant play this way, its the same on sf2
and i assume also on sf3, dont have an account there but if 1 and 2 have 3 will have it aswell i assume.



cant use screenhots cause:
the size has to be very low making bad quality and the quota that can be store on the server here from the forum account is way to small to use a reasonable screenshot.

Using free imagehost is no option cause these cant be 100% trusted to be online or showing the images correctly

regards


scope

bobo baggins 1st November 2015 04:17 PM

take screenshot and contact support as the ability to do so should still be there.

willow 1st November 2015 04:38 PM

Here the same thing but only on NL server 1. Other servers (nl2 and 3 and int. 1) I have no problems. Iam constantly locked out and sometimes it is difficult too lock in again. I also have tried through the app on my phone and tablet and have the same problems with server 1 nl.

willow 1st November 2015 10:07 PM

At this moment everything is working normally again.

Leander 2nd November 2015 02:42 PM

Might have been a temp. server delay/problem.


All times are GMT +1. The time now is 10:59 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'