Shakes & Fidget - The Game - Supportboard

Shakes & Fidget - The Game - Supportboard (
-   Bugs & Complaints (
-   -   Android app bugs (

Leander 7th May 2013 03:10 PM

Android app bugs
Please post bugs related to our Android app in this thread.

Attention: make sure you have the latest version installed on your phone as frequently update the app with bug fixes:

Damianenderest 21st May 2013 03:58 PM

I dont know if this is a bug or that it is not added yet but i can't see guild attacks.:(

bobo baggins 21st May 2013 04:36 PM

Not a bug I am assuming it is done due to data usage so you only get the results if you won or lost.

bwana 31st July 2014 12:48 PM

there is one bug for some time in android app, that is bothering me. Its nothing much, but its there.
When you go to your inventory and return to player acc, you loose guild aka you are in no guild. when you go into main screen and return to player acc, your guild is back. Also, same error with mount. when you go to inv and return, you have no mount, even there is picture (writing of mount type is gone). when you go away and return, all is good.

Leander, its on you to report this bug

bwana 31st July 2014 12:52 PM

Ok, one more bug. If you enchant your weapon at witch and you are warrior, your shield picture is invisible. item is there, gives stats and blocks, but its picture is not showing.
For rest enchanments all is good.

Leander 31st July 2014 01:35 PM

Uninstall the app and reinstall it again. Does this solve your problem? Just tried it on my phone and I don't have these issues.

The warrior follower only has a red X as a shield. It's normal, also in the browser version of the game. :)

bwana 31st July 2014 01:41 PM

I tried it on 2 phones, as I was playing on both. Playing current vber. of game.
Btw, you know that personal demon is not yet in app??? Guild is there, but personal isn't!

I didnt think on warrior helper, but to warrior acc. Im warrior and my shield is invisible after I enchant it at witch place.
I will upload some pics later today probably.

bwana 31st July 2014 01:43 PM

Btw, phones are Alcatel 880 with sys.ver. 2.4 and Lenovo a766 with 4.2.1.
Both of them has same errors.

bwana 12th September 2014 04:13 PM

Hello again.
After more than month there is still no android update for some things in SF game
Guild demon is there,but personal isn't?! how's that?
Also, guild commands dont work in app ( like /delfights or /arenaxp )
On witch , I dont see what is demended item that day, I must wait leader to write on guild wall to know.
( btw , on other server where I play it works as there is only few enchantments available. on Uk2 we finished all, and error is present)

Scoops1972 22nd September 2014 09:59 PM

Oktoberfest is not showing on the Android App in the tavern at all. Click on bartender and he wants mushrooms in return for beer. App users are already at a disadvantage as not all the features are available, eg dungeon portal, is this a bug? or developers just not interested?

HTC One M8 running Android 4.4.3

All times are GMT +1. The time now is 11:53 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'