Shakes & Fidget - The Game - Supportboard

Shakes & Fidget - The Game - Supportboard (http://forum-int.sfgame.net/index.php)
-   Bugs & Complaints (http://forum-int.sfgame.net/forumdisplay.php?f=305)
-   -   Android app bugs (http://forum-int.sfgame.net/showthread.php?t=3528)

Leander 7th May 2013 03:10 PM

Android app bugs
 
Please post bugs related to our Android app in this thread.

Attention: make sure you have the latest version installed on your phone as frequently update the app with bug fixes:

https://play.google.com/store/apps/d...esfidget&hl=en

Damianenderest 21st May 2013 03:58 PM

I dont know if this is a bug or that it is not added yet but i can't see guild attacks.:(

bobo baggins 21st May 2013 04:36 PM

Not a bug I am assuming it is done due to data usage so you only get the results if you won or lost.

bwana 31st July 2014 12:48 PM

there is one bug for some time in android app, that is bothering me. Its nothing much, but its there.
When you go to your inventory and return to player acc, you loose guild aka you are in no guild. when you go into main screen and return to player acc, your guild is back. Also, same error with mount. when you go to inv and return, you have no mount, even there is picture (writing of mount type is gone). when you go away and return, all is good.

Leander, its on you to report this bug

bwana 31st July 2014 12:52 PM

Ok, one more bug. If you enchant your weapon at witch and you are warrior, your shield picture is invisible. item is there, gives stats and blocks, but its picture is not showing.
For rest enchanments all is good.

Leander 31st July 2014 01:35 PM

Uninstall the app and reinstall it again. Does this solve your problem? Just tried it on my phone and I don't have these issues.

The warrior follower only has a red X as a shield. It's normal, also in the browser version of the game. :)

bwana 31st July 2014 01:41 PM

I tried it on 2 phones, as I was playing on both. Playing current vber. of game.
Btw, you know that personal demon is not yet in app??? Guild is there, but personal isn't!

I didnt think on warrior helper, but to warrior acc. Im warrior and my shield is invisible after I enchant it at witch place.
I will upload some pics later today probably.

bwana 31st July 2014 01:43 PM

Btw, phones are Alcatel 880 with sys.ver. 2.4 and Lenovo a766 with 4.2.1.
Both of them has same errors.

bwana 12th September 2014 04:13 PM

Hello again.
After more than month there is still no android update for some things in SF game
Guild demon is there,but personal isn't?! how's that?
Also, guild commands dont work in app ( like /delfights or /arenaxp )
On witch , I dont see what is demended item that day, I must wait leader to write on guild wall to know.
( btw , on other server where I play it works as there is only few enchantments available. on Uk2 we finished all, and error is present)

Scoops1972 22nd September 2014 09:59 PM

Oktoberfest
 
Oktoberfest is not showing on the Android App in the tavern at all. Click on bartender and he wants mushrooms in return for beer. App users are already at a disadvantage as not all the features are available, eg dungeon portal, is this a bug? or developers just not interested?

HTC One M8 running Android 4.4.3

Leander 23rd September 2014 02:55 PM

We sent the fully functional apps to Google Play and Apple (iOS) some weeks ago. We are still waiting for their approval which takes a while. The updated versions will be available afterwards.

Oktoberfest does work on your phone, too but the Oktoberfest image is missing. If the beer in the tavern is not free make sure to have at least 1 mushroom by saving the mushroom for the first quest of the day for example.

Scoops1972 24th September 2014 08:23 AM

Personal portal now up and running on Android, and Oktoberfest now showing in tavern :)

Evil Hellboy 24th September 2014 08:03 PM

Hey i'f just updatet my Samsung Galaxy S4 today to the new update..

I still have problems with all the scrolls, the only thing i can enchant is my weapon, and the app crashes ALL THE TIME when i toogle from the stores too my guild etc.. can't go too the toilet anymore it just closes every time i press the WC sign.. :( i know alot of peoble have thease problems..

And it could be awesome too get a Wc buttom so that you can go to the toilet while you are on cityguard.. :)

Lef 1st July 2015 12:31 PM

New Android update
 
I downloaded the new Android update for my HTC One M8. It is generally working fine the only problem I have noticed so far is that I can't see how much gold I have as it goes off the top left corner of the screen.

Arrow 4th July 2015 09:27 AM

This is what I get on my Samsung S4, with Android 5.0 on board, game app update to last fixed version:
- there is no way to exit the app, you can go only to your login screen. So you have to kill the app if you don't want it to be executed on background (using battery & memory of your smartphone)
- there is no zoom option, so select someone from hall of fame/friends list/mail/arena is quite difficoult
- the function to compare your pg with another don't work
- hall of fame is often slow to load (also with a good wi-fi connection)
- Inventory, potion, mount information are separated from pg: it is my opinion that it is not so useful: selling/buying something is more difficoult then before, it's hard to see when your mount or potions expires (you have to remember to check it in that separate section)
- When you have to select your adversary from HoF/Arena it's really uncomfortable: you don't have in the same place the list and player information. I don't need all the icon and information: I prefer to have the right one that I need to choose my enemy selecting by a list on its side. I suggest less, clear info of my enemy and a list on its side like pc format
- In the tavern the name of the mission often are too long and are overwritten on the reward
- In the tavern should be useful to have a zoom function: the mission on smartphone have small characters so it's quite hard to select mission
- It would be useful if the 4 main icon button on the left will blink if some action select from its sub-icon ended (e.g: in the first main button there are tavern, guard, etc. The main button will blink if the guard or mission are ended. Actually blink only tavern or guard button and if you don't click on main button you don't realize that the action has finished)
- the app icon is really small

edit:
- If I press on the mount icon to see how many days left, it bring me directly to the stable and don't show me the pop-up window with the information that I need

Arrow 11th July 2015 11:52 PM

When you log off from the app (pressing "X" in the right corner in the login screen) the word to get out is in German (it happens with italian version, I don't know with the other)

bobo baggins 12th July 2015 12:44 AM

same with English there is a lot of German text in the app I assume it is because the translations haven't been approved yet.

banexx91 3rd November 2016 07:59 PM

When i open hall of fame i can see player and cant attack him...please fix it...

Arrow 7th November 2016 08:50 AM

Many people report that with android app sometimes happens that you can't select tornado dungeon. You have to close and restart the app.
My impression is that it happens with old hardware: I have a Samsung S6 and that never had this kind of problem.

bobo baggins 7th November 2016 10:02 AM

Quote:

Originally Posted by Arrow (Post 46358)
Many people report that with android app sometimes happens that you can't select tornado dungeon. You have to close and restart the app.
My impression is that it happens with old hardware: I have a Samsung S6 and that never had this kind of problem.

It shouldn't matter how old their phone is as any android app should be able to work on any android phone. I for one wont buy a new phone for an app nor could I afford to do so even if I wanted to.

Arrow 7th November 2016 11:36 AM

I agree, but on older phone could have an older version of the operative system.
So maybe it's right to say that it happens with an older version of Android.

hexblot 7th November 2016 02:05 PM

Quote:

Originally Posted by bobo baggins (Post 46362)
It shouldn't matter how old their phone is as any android app should be able to work on any android phone. I for one wont buy a new phone for an app nor could I afford to do so even if I wanted to.

sounds nice as a theory, but unfortunately it cannot work that way due to economical reasons.

For each version of an OS you need to maintain in a project, you have to keep a budget for it (even if trivial, the complexity increases for every little thing that your new version does that the OS cannot support directly).

So what you do is say that I will not support an OS that has less than X% people using it. In my old company, OS versions were deprecated after less than 2% of our client base used it. The biggest such leap was with Gingerbread ( 2.3 ) which included MANY different ways of doing things, and you basically had two completely different programs, but only one pool of people to maintain them.

After a while, developers would moan in frustration when they had to support bugs in the "old" version, since they had to "reinvent the wheel" to do things that were simple in the new OS version. End result: we deprecated Froyo when it dropped under 8%, since it was giving us so many headaches!

I suppose the same applies here, even though I think they use a transpiler from Flash to app code, which should resolve most of these issues...

Qwix w1 11th November 2016 05:09 PM

Hello,

I want report a bug in hall of fame. When I want click on some player, I can't. Where's the problem?

E: fixed, thanks :-)

Qwix w1 12th November 2016 02:31 PM

Hello,

Sorry for spam, but I found next bug in android app. When I launch the app, it show me gray and black frame on left side, just look: http://imgur.com/fxvRQqE.

willow 23rd January 2017 06:05 PM

app doesn't work
 
Since the update this afternoon the app doesn't work anymore on my phone.It will start but does not recognize me as a player

Leander 23rd January 2017 06:58 PM

Uninstall the app and install it again. Make sure to log in to the correct server. If you still have problems, please send a support ticket directly from the game.

MedusasSnakes 23rd January 2017 11:47 PM

Kindle app no longer works either. I know it's old and doesn't have the fortress or pets, but if I'm out and about, I can set up attacks with it, and that's what I use it for, and also when I'm traveling.

It worked this morning, then the update, now it says wrong password or user name, but can log in through my laptop.

I uninstalled and reinstalled, and it didn't work.

Leander 24th January 2017 09:59 PM

Please request a new password. The update does not change it...it might only have erased your auto login details.

MedusasSnakes 25th January 2017 04:33 AM

Quote:

Originally Posted by Leander (Post 46905)
Please request a new password. The update does not change it...it might only have erased your auto login details.


Didn't work, Leander :(

Leander 25th January 2017 08:54 PM

Please send a support ticket!

Arrow 21st February 2017 03:17 PM

After the today update (for blacksmith) in the PG screen some info (name of stat anche stat cost) disappeard:
https://s27.postimg.org/72e59bcrn/Sc...221_151518.png

Leander 21st February 2017 03:30 PM

Have you tried uninstalling and reinstallng the app? What's your phone model and OS?

Arrow 21st February 2017 05:03 PM

After the reinstall nothing changed.
Samsung S6 - Android 6.0.1

Leander 21st February 2017 08:20 PM

Thanks!

banexx91 22nd February 2017 06:12 AM

After i update last version(blacksmith) i cant see prize bar for upgrading stats...the place under stats are empty...pls fix that

Leander 22nd February 2017 03:10 PM

Already reported. Will be fixed as soon as possible.

banexx91 24th February 2017 10:30 AM

Ok thank you...for bow i use classic mode xD


All times are GMT +1. The time now is 12:19 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'