Shakes & Fidget - The Game - Supportboard

Shakes & Fidget - The Game - Supportboard (http://forum-int.sfgame.net/index.php)
-   Bugs & Complaints (http://forum-int.sfgame.net/forumdisplay.php?f=29)
-   -   HD graphics, slow browser version, black screen, loading mushroom (http://forum-int.sfgame.net/showthread.php?t=8700)

Leander 24th November 2020 11:52 AM

Quote:

Originally Posted by mar21 (Post 60027)
Well #1 thing is finding out the cause of the issue ... and that's a lot of time spent debugging everything.

Also honestly why did you even update Unity? ... and why wasn't it reverted back when the problems came up?

It's normal that you update to the latest version of an engine.

Gully 24th November 2020 01:31 PM

Quote:

Originally Posted by Leander (Post 60051)
It's normal that you update to the latest version of an engine.

Well, only if it improves the overall performances, and this is not the case ;(

Gully 10th January 2021 11:15 PM

News?


Tried Opera GX after the suggestion of the italian coma, but nothing changed.

Leander 11th January 2021 07:09 PM

No, sorry. All the they said was they did not know. ::/:

Gully 11th January 2021 07:15 PM

So, what is Playa going to do now?

Leander 11th January 2021 07:35 PM

Unfortunately, it's difficult. We do not find anything and Unity doesn't either. It's a fact that the game's performance become worse for some players with a new Unity version.

Sorry for not having more precise details.

slasker 14th January 2021 09:54 AM

Quote:

Originally Posted by Leander (Post 60183)
We do not find anything and Unity doesn't either.

I dont understand, how Playa can find nothing.
If Playa can reproduce and setup a browser version that takes up a lot of CPU/GPU in the character selection screen, attach a debugger and see where the resources are being used?
Its almost 250 days since this bug was reported.


All times are GMT +1. The time now is 01:46 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'