Shakes & Fidget - The Game - Supportboard

Shakes & Fidget - The Game - Supportboard (http://forum-int.sfgame.net/index.php)
-   Bugs & Complaints (http://forum-int.sfgame.net/forumdisplay.php?f=29)
-   -   Members of own guild not shown correctly. BUG? (http://forum-int.sfgame.net/showthread.php?t=7872)

willow 1st March 2019 03:27 PM

Members of own guild not shown correctly. BUG?
 
In the guild section the names of players are not shown correctly. I can see the names of different guilds like red bull or serpentesneros but not the names of my own guild treffers. Very strange. And I am not the only one in the guild who sees that. Sometimes it is correct for a few seconds and than jumps to the names of a different guild. So I am not very happy with that.

UPDATE: At this moment it is normal (17.31)

willow 2nd March 2019 10:09 AM

Quote:

Originally Posted by willow (Post 55645)
In the guild section the names of players are not shown correctly. I can see the names of different guilds like red bull or serpentesneros but not the names of my own guild treffers. Very strange. And I am not the only one in the guild who sees that. Sometimes it is correct for a few seconds and than jumps to the names of a different guild. So I am not very happy with that.

UPDATE: At this moment it is normal (17.31)

Today I see the names of Judas Painkillers and not the players of treffers. We are attacking this guild so could this be the reaseon of the problem? Yesterday I saw the names of Red Bull and than we were attacking them.

Leander 2nd March 2019 06:27 PM

Others have reported it too so it's a known bug. Will be fixed as soon as possible.

Strider 2nd March 2019 06:52 PM

I messaged them and asked them to attack my hydra :lol:


All times are GMT +1. The time now is 02:04 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'