Shakes & Fidget - The Game - Supportboard

Shakes & Fidget - The Game - Supportboard (http://forum-int.sfgame.net/index.php)
-   Bugs & Complaints (http://forum-int.sfgame.net/forumdisplay.php?f=305)
-   -   Blinking Guild Portal Bug (http://forum-int.sfgame.net/showthread.php?t=5256)

TheDinorhino 27th March 2016 02:09 PM

Blinking Guild Portal Bug
 
There seems to be a bug where the demon portal in the guild flashes and makes it look like you can attack the demon even though you have already participated in it. This doesn't seem to happen every day for me but it has happened a couple of times and the members of my guild have reported seeing it a couple of times as well.

In this photo it appears as if I haven't taken part in attacking the demon portal at all:

...but I have because if I click on it:

It's pretty annoying because of the constant flashing 'Guild' button for no reason:

If you've experienced this or know anything this, please let me know ;)

Magelie 27th March 2016 03:24 PM

Yes, I have the same problem today, was about to report it but you got there first ;)

TheDinorhino 27th March 2016 03:36 PM

I think I've had it for a couple of weeks now. Didn't bother me enough before so I didn't report it, plus I thought someone else would have xD

Morrie 27th March 2016 07:52 PM

In my guild on NL2, there are multiple players who can't participate in the Demon's Portal.
The guildbutton is flashing, but when they try to do the Demon's Portal, it says something like: you can only do this once.
The button behind there names in the guild list stays red, so they haven't done the Demon's Portal?

TheDinorhino 27th March 2016 08:01 PM

Are you sure they haven't attacked the demon earlier in the day? Because if they haven't then that's a whole new bug.

Borb 27th March 2016 08:03 PM

yup, i post this thing on main forum chat :D Itīs super annoying how is it blinking

Lissy 27th March 2016 10:44 PM

It only happens when you attack seconds after 00:00. Yesterday time went +1 hour, so it bugged out. It's not a permanent issue.

TheDinorhino 27th March 2016 11:07 PM

I attacked the portal at 00:06 and the issue didn't start yesterday, it was already happening weeks ago :/

Lissy 28th March 2016 01:47 AM

Well, doesn't happen to me.

hexblot 28th March 2016 01:28 PM

one (possibly related) thing that every player with a different timezone than that of the server experiences (me included) on all versions of the game i've tried ( web, ios ):

in the period between 00.00 local time and 00.00 server time, both the flickering AND the the button are available, however the message appears when trying to use it.

Eg in my case, I'm in Greece which is +2 hours from the UK server in which I play, and between 00.00 and 02.00 Greek time I see this behavior everyday.


All times are GMT +1. The time now is 01:14 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'