Shakes & Fidget - The Game - Supportboard

Shakes & Fidget - The Game - Supportboard (http://forum-int.sfgame.net/index.php)
-   Bugs & Complaints (http://forum-int.sfgame.net/forumdisplay.php?f=305)
-   -   Battles Tab in Mail section bugged (http://forum-int.sfgame.net/showthread.php?t=6748)

LaV 22nd November 2017 03:43 PM

Battles Tab in Mail section bugged
 
I have noticed some issues with the "Battles" tab in the "Mail" section.


Some of my Fortress or Arena attacks show up as "Quests"

Screenshots



There is also an issue with battle reports not being generated (and generally showing up slower than usual)



I have countered both of Death Wish's attacks and got the minerals for both attacks, but only one of the Attack reports showed up in my mailbox.

(Screenshots form W19)

I also noticed the same behaviour on W20, where I had several fights show up as "Quests" and out of >10 fortress attacks only 6 battle reports were generated.

This could be pretty disrupting for people who rely on fortress counterattacks to find good targets.


e: another screenshot from within the last hour on W20: guild chat shows 9 incoming fortress attacks, only 3 show up in the mailbox http://puu.sh/yrtvf/a38a0e9085.jpg


//

http://puu.sh/ysbLO/30cda2c1e3.png
(although battle reports are still not showing up in the inbox)

Yeld11 22nd November 2017 04:46 PM

possibly related to this, I am getting arena timers on heroes when I try to fight them from underworld. which means I try and lure them from underworld and the game wants a shroom to remove the arena timer.

Leander 23rd November 2017 10:17 PM

There was an update. Old messages might be incorrectly displayed now but new ones will be correct.

LaV 24th November 2017 07:43 AM

Used up my 24 soldiers on W20 this morning -> only got 18/24 fortress attack reports.

I will check if that is different for fortress defense reports over the course of the day when I see incoming attacks.


New reports do not seem to be correct.

DanLDSkal 24th November 2017 09:13 AM

Yes, defense reports are missing also. From my last 10 attacks on my fortress I only can see 4. I thought that has been fixed already.

LaV 28th November 2017 11:27 AM

This bug is a ~week old now.

It would be nice to at least have a confirmation that you are aware of this bug and working on fixing it. So far I've only seen "its not a bug, it's a feature"-replies

Leander 28th November 2017 07:40 PM

Thanks for your report!

LaV 6th December 2017 02:22 PM

Quote:

Originally Posted by Leander (Post 50231)
Thanks for your report!


This bug has been around for 2 weeks now.

Can we get working battle-reports back, please?

Leander 6th December 2017 02:30 PM

The update will be available shortly. Old messages cannot be fixed though. It might be that some glitches remain. We are still investigating why some messages are not sent.

LaV 15th December 2017 08:45 AM

It's been >3 weeks. Can we get an update on the situation or the devs attention or... anything?

Battle reports not being generated does not only break the fortress-counterattack-strategies, it also makes it harder to keep an eye on your opponents pet strategies and on your guilds development in terms of dungeon-clearing-potential.
Also knowing who you attacked in the arena can help you completing the scrapbook.



Battle reports are important.
Fix them.


All times are GMT +1. The time now is 01:26 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'