Shakes & Fidget - The Game - Supportboard

Shakes & Fidget - The Game - Supportboard (http://forum-int.sfgame.net/index.php)
-   Bugs & Complaints (http://forum-int.sfgame.net/forumdisplay.php?f=305)
-   -   Wrong Email (?) (http://forum-int.sfgame.net/showthread.php?t=5921)

fidget 13th November 2016 01:30 PM

Wrong Email (?)
 
I use a certain emali for all my players. One day I forgot the password for one of them, so I filled my email to get my password. But it said that that's the wrong email. I tested it in my other characters and it keeps telling me that, although I am sure about my email.
What is going on?

bobo baggins 13th November 2016 04:36 PM

Not sure could be a number of things. maybe something is spelled wrong or a flash crash, or even a browser crash that is bugging things up. try a different browser if that don't work then try a reboot. if neither of those work PM leander he can help you out. As although I doubt it; it maybe an issue on Playa's side if none of the above worked.

fidget 13th November 2016 08:05 PM

I am 100% I spelled the email right, it is the right email. This happened to a character I created 2 weeks ago too. So I am completely sure.
I ve tried different PCs and browser.
Nothing.

GeorgeKen 14th November 2016 11:08 PM

I can hardly imagine how the game mechanic could be broken at this situation, but in any case I think you should use the support button in-game, there is not much we can do to help you in the forum :)

fidget 15th November 2016 12:45 PM

The thing is I cant use support because it also rejects my email

bobo baggins 16th November 2016 01:36 AM

Pm Leander and tell him what is going on.


All times are GMT +1. The time now is 04:34 PM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'