View Single Post
  #9  
Old 4th November 2015, 01:10 AM
Kyoshirofan Kyoshirofan is offline
Greenhorn
 
Join Date: Nov 2010
Posts: 21
Default

Quote:
Originally Posted by Leander View Post
Did you check your spam folder? Did you send a ticket by clicking the support button or a normal email? My old email address for normal emails used to be support@sfgame.co.uk but it does not work anymore. It is leander@playa-support.com.

The automated reply looks like this:

"This is an automatically generated email. Please do not reply directly to this email.

Thank you for contacting Playa Support! You inquiry will be processed as soon as possible.
Please do not submit further inquiries on the matter as it may delay our response.

The ticket number assigned to your inquiry is: xxxxxxxxxxxxxxx Please keep this number to reference until your inquiry has been processed completely."
Hi Leander, I used the in game w3 support button (the yellow "?" on the top right, then "Support")
I have no e-mails from playa at all, not even in the spam folder.
I used to play the uk and de servers back then with this e-mail and was getting a lot of e-mails from playa, I might have klicked on one of those e-mails where it sais:
"You're receiving this email because you're registered at "Shakes & Fidget - The Game" with your email address. If you don't want to receive any more emails from us, please click here!
I might have clicked on the link there way back then, not sure, do you think it's that's why I don't recieve e-mails?
When I started w3, I used another e-mail (same host) to register, but since I did not get a validation e-mail, I changed it to my current one. On this one, I then got a validation link and got successfully validated in game from "noreply@mailings.playa-games.com". I checked the old e-mail and my current one, but still no e-mail regarding a ticket.
Should I try to send you a direct support ticket from my e-mail to leander@playa-support.com ?