View Single Post
  #8  
Old 26th July 2014, 04:08 AM
Spruitje's Avatar
Spruitje Spruitje is offline
Adventurer
 
Join Date: Jun 2014
Posts: 95
Default

Quote:
Originally Posted by bobo baggins View Post
If you had waited and read what was posted in the changelog you would see that it is in English on all servers for now till they have time to change it to the language of the server it is on.
I'm not reporting the language as bug, i'm just stating the obvious
And whatever the changelog is going to say, the demonportals are not the only places that have the wrong language
When visiting the Witch i also see english, and that's from previous update and not even fixed in this update
I also did say i hope they will fix ALL wrong languages soon


Then TODAY i have found a new issue in GUILD PORTAL


-I am a dutch Player BUT i live (and play) in INDONESIA
-My issue is on s2.sfgame.nl (the only where i have a high lvl player)
-Yesterday i did the Guild Portal BEFORE midnight (dutch time AND local time!)
-This morning 10am indonesian time (= 5am dutch time) i still CAN NOT do Guild Portal
-The LAST ATTACK by a Guildmember yesterday before midnight left the beast at 14%LP
-The beast regenerated 10%LP to 24% (as it should)

So is this thing supposed to reset at midnight server time, midnight LOCAL time OR 24 hours AFTER your last attack???
It already did regenerate 10%, why can i not attack?

I did NOT have this issue with the Dungeon Portal, which i could do this morning just fine
__________________


Last edited by Spruitje; 26th July 2014 at 07:13 AM.