Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Help & Questions

Notices

 
 
Thread Tools Display Modes
  #1  
Old 18th December 2010, 07:43 PM
fullpowerahead fullpowerahead is offline
Weekend Hero
 
Join Date: Dec 2010
Posts: 135
Default Sometimes this game is very slow for me.

It happens on all shakes & fidget servers for me. I can play days without noticing anything and then all of a sudden days on a row i have massive lag. I click on something and i gotta wait for around 30+ seconds before it does what i asked it.

My internet is glassfiber 100Mbit/s and i have a 5870 with a i7 920 @3.6ghz. So its safe to assume my pc is more then capable of running this game. But on the other hand, i talked to people about this and they did not have it.

Can anyone help me out on this? its been a real game breaker for me, i had thoughts on quitting several times.
  #2  
Old 19th December 2010, 01:35 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,063
Default

Your computer specs don't have an influence on the game. All users have lag every now and then when our servers our maintained, updated or are temporarily slow. My internet connection is very fast but there are also days with temporary lag. Refreshing your browser window usually helps.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
  #3  
Old 25th May 2011, 07:59 AM
ScrawnyRat's Avatar
ScrawnyRat ScrawnyRat is offline
Greenhorn
 
Join Date: Oct 2010
Posts: 29
Default

I have the issue that currently the game takes up a large amount of my cpu time (like anywhere from 50-80%), with the result that my entire machine slows down to the point where the timer on the quests doesn't even update every second. This did not happen prior to a few days ago, so something must have changed?

I'm using the Chrome browser on a respectable enough machine that a browser game should not lag it to death, particularly when I'm not actually interacting with the game.
  #4  
Old 25th May 2011, 08:47 AM
Thaiger's Avatar
Thaiger Thaiger is offline
Hatchling
 
Join Date: May 2011
Posts: 2
Default

I have the same problem. But for me it's only the co.uk server. It doesn't matter which browser you use!
  #5  
Old 25th May 2011, 09:57 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,063
Default

Quote:
Originally Posted by ScrawnyRat View Post
I have the issue that currently the game takes up a large amount of my cpu time (like anywhere from 50-80%), with the result that my entire machine slows down to the point where the timer on the quests doesn't even update every second. This did not happen prior to a few days ago, so something must have changed?

I'm using the Chrome browser on a respectable enough machine that a browser game should not lag it to death, particularly when I'm not actually interacting with the game.
How much RAM do you have?
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
  #6  
Old 26th May 2011, 06:10 AM
ScrawnyRat's Avatar
ScrawnyRat ScrawnyRat is offline
Greenhorn
 
Join Date: Oct 2010
Posts: 29
Default

Quote:
Originally Posted by Leander View Post
How much RAM do you have?
2Gig. It's fine again today - maybe rebooting is all that was necessary? I don't really understand.
  #7  
Old 26th May 2011, 06:06 PM
Knytul Knytul is offline
Mighty Hero
 
Join Date: Oct 2010
Posts: 253
Default

my guild mates and myself get lag too. and i got 6g of ram. Normally i see lag during guild fights. It gives that feeling like, "hes swinging his swooooooooooooooooorrrrrrrrrrrdddddddddddddddddd.. ................"
  #8  
Old 26th May 2011, 09:08 PM
Kreuger's Avatar
Kreuger Kreuger is offline
Mushroom Collector
 
Join Date: Apr 2011
Posts: 66
Default

mine gets better for a while when i restart my browser
but i have to do it 5-6-7 times a day
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:04 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'