Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Bugs & Complaints

Notices

 
 
Thread Tools Display Modes
  #1  
Old 26th December 2014, 09:40 PM
muse's Avatar
muse muse is offline
Weekend Hero
 
Join Date: Jan 2012
Posts: 128
Default Tube off ...

hey all before ~1 week or more i started plaing serious again... and i saw this feature wich is the tv that apears when u go to tavern... seems like there is some kid of bug.. i press on it and nothing happens just flies away... and i was hoping it will be fixed if it was some kind of mass bug but didnt fix so now i want to say that im pressing it every day ~3 times and dont recieve nothing...
  #2  
Old 27th December 2014, 12:15 AM
bwana bwana is offline
Farm Hand
 
Join Date: Sep 2012
Posts: 49
Default

Same for me...Its coming rarely, but when I click on flying tube, it just flies away...not opening new window or ads
  #3  
Old 27th December 2014, 11:18 AM
King Arath King Arath is offline
Farm Hand
 
Join Date: Nov 2014
Posts: 34
Default

Same problem here, I click on it and nothing happens

I doublechecked if all settings were OK on IE still, also tried on Chrome, checked if my NORTON didn't stop it, put website (domain) on allowed sites, both for pop-ups and flash, ... nothing of those things fixed the problem so I assume its a problem with the third party providing the tubes..

Can you please look into it, Leander? :-)

Thanks!

Edit: it used to work before for me (I think the problem began about +/- 10days ago)

Last edited by King Arath; 27th December 2014 at 11:20 AM.
  #4  
Old 29th December 2014, 02:32 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,272
Default

Please read the video FAQ:

http://forum-int.sfgame.net/forumdisplay.php?f=25

Are the videos empty or is there a message saying the video has been removed?
Could you take a screenshot please?
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
  #5  
Old 30th December 2014, 03:35 PM
King Arath King Arath is offline
Farm Hand
 
Join Date: Nov 2014
Posts: 34
Default

Did read the FAQ, the problem is not mentioned there.

First screenshot: tube shows, on hover over it shows the text and 'hand' cursor so you can click.

Second screenshot, taken right after click on the tube: tube disappears, 'hand' cursor becomes windows standard Arrow cursor and nothing happens, no video shows, no error, no black screen, no nothing.

Hope this helps..




Last edited by King Arath; 30th December 2014 at 03:37 PM.
The Following User Says Thank You to King Arath For This Useful Post:
Leander (2nd January 2015)
  #6  
Old 31st December 2014, 11:57 PM
bobo baggins's Avatar
bobo baggins bobo baggins is offline
Golden Shroomer
 
Join Date: Mar 2012
Gilde: US forum
Posts: 3,106
Default

This has happened b4 I know sometimes refreshing would help but it is a bug that the US servers had if not all servers in the past.

If I am reading right the tv shows up u click it and it disappears without giving u a video to see. try refreshing when it happens it might help for a short period of time but it needs to be fixed by the devs or the video provider not sure which.
__________________
have fun, fight hard, die honorably
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:52 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'