Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Bugs & Complaints

Notices

 
 
Thread Tools Display Modes
  #1  
Old 10th January 2016, 11:35 AM
Scope Scope is offline
Weekend Hero
 
Join Date: Aug 2010
Location: Netherlands
Posts: 127
Default server sf1 and sf2 keep telling the server could not be reached

hi, since the major updates/upgrades regarding the fortress
the game has been lagging a lot (its not my provider cause other games work a charm)

I play dutch version but i assume that doesnt change anything cause i assume all games run on the same servers, and its just a language thats different in each game for every country.

So this is happing for quit a while now ...

besides this, the major problem is the fact i have to relogin again and again, sometimes 10 times in 5 minutes, this way i can play the game properly

the bad thing is , when i spend a paddo to skip a mission the game also bombs out, telling the connection to the server was gone?
the paddo is gone and the mission is gone aswell so thats not a good thing.


anyway, my main concern is: what if we we buy pados or stars(soccerstar), i hope these things wont happen, imagine buying lots of paddos (using forms of prepaid) and the transaction will be 'terminated' because of some weird server thing, how will shakes solve that?

This way you be afraid to buy things cause what if the server flips, transactions are disturbed, so the (prepaid)money will be gone?

Thank god this has not happend yet, you see when using prepaid there is no way to prove you did pay, so please, fix the lagging and please resolve that disconnected bug, cause it never happend before in the old game, it started right after the major upgrades took place and it seems it hasnt been fixed yet.
Or maybe the tech staff did not even noticed that?
And no , its not problem at my side (connections/provider), cause if it was, i would be having problems with the rest of my online games and that is not the case, they run normally.


regards

scope
  #2  
Old 10th January 2016, 02:40 PM
TheDinorhino's Avatar
TheDinorhino TheDinorhino is offline
Hero
 
Join Date: Nov 2015
Location: Europe
Posts: 227
Default

I keep getting this on w3 as well, throughout the whole day. Usually at night at like 1am, and then sometimes I'm unable to join again for like 10 mins.
__________________
Mighty mage
playing on: w3.sfgame.net
  #3  
Old 10th January 2016, 11:37 PM
bobo baggins bobo baggins is offline
Golden Shroomer
 
Join Date: Mar 2012
Posts: 2,986
Default

What OS and browser are you both using. I know I get lag on chrome but IE I don't.
__________________
have fun, fight hard, die honorably
  #4  
Old 10th January 2016, 11:39 PM
TheDinorhino's Avatar
TheDinorhino TheDinorhino is offline
Hero
 
Join Date: Nov 2015
Location: Europe
Posts: 227
Default

I'm using Opera
__________________
Mighty mage
playing on: w3.sfgame.net
  #5  
Old 11th January 2016, 04:19 AM
MedusasSnakes's Avatar
MedusasSnakes MedusasSnakes is offline
Moderator
 
Join Date: Feb 2015
Location: New York City
Posts: 502
Default

Quote:
Originally Posted by TheDinorhino View Post
I keep getting this on w3 as well, throughout the whole day. Usually at night at like 1am, and then sometimes I'm unable to join again for like 10 mins.
When you can't log in for 10 minutes, is it 4 hours AFTER reset for you? (Is server reset at 9 p.m. for you on W3?)

I ask this because on every server, 4 hours after reset, the game "reboots" for maintenance. On two of the servers I play on, it takes 1 minute to log back in. On W1, it takes 10 minutes before I'm able to log back in. I'm not sure what the difference is that is causing the different times, but just know that's what happens.
__________________
Women are angels, and when someone breaks our wings, we continue to fly ... ON A BROOMSTICK ... because we are flexible like that.
  #6  
Old 11th January 2016, 07:34 AM
TheDinorhino's Avatar
TheDinorhino TheDinorhino is offline
Hero
 
Join Date: Nov 2015
Location: Europe
Posts: 227
Default

I can't say for sure. I don't think I've had problems at 9pm.

The thing is, when I get logged out and I log back in again, I do some actions and then get logged out again. That repeats like 3-5 times usually.
__________________
Mighty mage
playing on: w3.sfgame.net
  #7  
Old 11th January 2016, 03:32 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Posts: 3,961
Default

Either due to server problems or a due server maintenance. Does it work now?
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook and Twitter
  #8  
Old 11th January 2016, 04:38 PM
TheDinorhino's Avatar
TheDinorhino TheDinorhino is offline
Hero
 
Join Date: Nov 2015
Location: Europe
Posts: 227
Default

Well I just got it again randomly. Just got logged out when I tried to apply a new gem to my item. I refreshed the page and logged back in. It's 4pm so I don't think it's a maintenance or anything.

Also, my internet is usually quite bad but there was no problems with it when it happened. It was normal connection.
__________________
Mighty mage
playing on: w3.sfgame.net
  #9  
Old 13th January 2016, 03:01 PM
Valkyra's Avatar
Valkyra Valkyra is offline
Moderator
 
Join Date: Jan 2015
Posts: 339
Default

Same thing happens to me for 2-3 weeks on both servers i play (s1 co.uk and .ro). I thought was my internet connection but few team mates from co.uk server complained also so im inclined to think its either a server or a routing error.
__________________

Please read the Board Rules and the Allowed language on the International Forum before posting. Thank You.


  #10  
Old 13th January 2016, 03:06 PM
TheDinorhino's Avatar
TheDinorhino TheDinorhino is offline
Hero
 
Join Date: Nov 2015
Location: Europe
Posts: 227
Default

I found exact times it happens for me.

When I come back from school at 3pm or 4pm it usually disconnects me after logging on like a minute or two later and then it also has a lot of issues during the night time (UK).
__________________
Mighty mage
playing on: w3.sfgame.net
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 08:29 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'