Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Game & Support > Help & Questions

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 13th August 2018, 01:16 AM
BMWGuinness's Avatar
BMWGuinness BMWGuinness is offline
Mighty King
 
Join Date: Aug 2016
Posts: 1,428
Default Chrome won't autoplay Flash even when I manually change the site to allow.

Chrome is running in default.

I'm allowing the site to run flash, but it still requires a manual "play" inside of S&F.



__________________
1st Complete Fortress in the World
1st Complete Underworld in the World
1st to find all Pets in the World
Reply With Quote
  #2  
Old 13th August 2018, 05:28 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Posts: 4,148
Default

It works for me. I cannot reproduce your problem. Are you sure you use the latest version? Does the problem persist after rebooting your computer?
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook and Twitter
Reply With Quote
  #3  
Old 14th August 2018, 12:32 AM
BMWGuinness's Avatar
BMWGuinness BMWGuinness is offline
Mighty King
 
Join Date: Aug 2016
Posts: 1,428
Default

Quote:
Originally Posted by Leander View Post
It works for me. I cannot reproduce your problem. Are you sure you use the latest version? Does the problem persist after rebooting your computer?
Using the latest version and problem persists after rebooting the computer.

I'm not willing to reset chrome, a pain in the ass for me.

I'll just deal with it
__________________
1st Complete Fortress in the World
1st Complete Underworld in the World
1st to find all Pets in the World
Reply With Quote
  #4  
Old 14th August 2018, 03:43 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Posts: 4,148
Default

I also use Chrome and it autoplays the game. Use https instead of http to use the secure connection.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook and Twitter
Reply With Quote
  #5  
Old 15th August 2018, 12:10 AM
BMWGuinness's Avatar
BMWGuinness BMWGuinness is offline
Mighty King
 
Join Date: Aug 2016
Posts: 1,428
Default

Quote:
Originally Posted by Leander View Post
I also use Chrome and it autoplays the game. Use https instead of http to use the secure connection.
Yep, I use https already
__________________
1st Complete Fortress in the World
1st Complete Underworld in the World
1st to find all Pets in the World
Reply With Quote
  #6  
Old 15th August 2018, 02:19 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Posts: 4,148
Default

You are asked every time you start the game even with https? I'm on Win7 and Chrome without a problem. Maybe it is a Win8 or 10 issue.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook and Twitter
Reply With Quote
  #7  
Old 16th August 2018, 01:04 PM
BMWGuinness's Avatar
BMWGuinness BMWGuinness is offline
Mighty King
 
Join Date: Aug 2016
Posts: 1,428
Default

Quote:
Originally Posted by Leander View Post
You are asked every time you start the game even with https? I'm on Win7 and Chrome without a problem. Maybe it is a Win8 or 10 issue.
I believe I resolved it. I had the zoom turned up to 500% accidentally.

Interesting error.
__________________
1st Complete Fortress in the World
1st Complete Underworld in the World
1st to find all Pets in the World
Reply With Quote
  #8  
Old 16th August 2018, 07:08 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Posts: 4,148
Default

Ah ok. Good it works now.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook and Twitter
Reply With Quote
  #9  
Old 17th August 2018, 06:33 PM
kečup kečup is offline
Adventurer
 
Join Date: Dec 2017
Posts: 79
Default

chrome won't autoplay small flash player, you can see how small it is compared to rest of the site when you zoom back to 100%
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 07:16 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'