Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Bugs & Complaints

Notices

 
 
Thread Tools Display Modes
  #1  
Old 26th July 2014, 11:13 AM
nijland123's Avatar
nijland123 nijland123 is offline
Veteran Epic Hero
 
Join Date: May 2011
Gilde: NL forum
Posts: 350
Default time bug tavern???



As you can see I've got a quest of 2 minutes and 42 seconds. That weird. I'm level 263 and have a 30% mount. I received this after I upgreaded my mount because I had no one any more. Before this quest I had an quest of 6 minutes and 18 seconds. What's this? Bug? Part of the update?

EDIT: it's back to normal, but what was it?
__________________
Dit is mijn saaie handtekening.

Last edited by nijland123; 26th July 2014 at 11:20 AM.
  #2  
Old 26th July 2014, 06:14 PM
Sir Wafel Sir Wafel is offline
Weekend Hero
 
Join Date: Jul 2013
Gilde: NL forum
Posts: 123
Default

If you´ve got only some endurance left it might change in to a random time so you can do the last of your energy. For example 1.45 minutes, or 2.42 minutes like yours.
__________________
The Following User Says Thank You to Sir Wafel For This Useful Post:
Leander (26th July 2014)
  #3  
Old 26th July 2014, 11:30 PM
nijland123's Avatar
nijland123 nijland123 is offline
Veteran Epic Hero
 
Join Date: May 2011
Gilde: NL forum
Posts: 350
Default

But why was the quest before that one 6 minutes and 18 seconds then? That's the reason why I had to do this time quest
__________________
Dit is mijn saaie handtekening.
  #4  
Old 26th July 2014, 11:36 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,250
Default

The last quest of the day is automatically adjusted so you can still start it regardless of your Thirst for Adventure.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
  #5  
Old 27th July 2014, 01:14 PM
nijland123's Avatar
nijland123 nijland123 is offline
Veteran Epic Hero
 
Join Date: May 2011
Gilde: NL forum
Posts: 350
Default

-_- Can you read my last post? I said The quest BEFORE the quest of 2 minutes and 42 seconds I had a quest which was 6 minutes and 18 seconds. I don't have a screenshot of that. Why was the quest of 6 minutes and 18 seconds not just a quest of 7 minutes or 9 minutes or 3 and a half minutes?
__________________
Dit is mijn saaie handtekening.
  #6  
Old 27th July 2014, 03:03 PM
bobo baggins's Avatar
bobo baggins bobo baggins is offline
Golden Shroomer
 
Join Date: Mar 2012
Gilde: US forum
Posts: 3,106
Default

Quote:
Originally Posted by nijland123 View Post


As you can see I've got a quest of 2 minutes and 42 seconds. That weird. I'm level 263 and have a 30% mount. I received this after I upgreaded my mount because I had no one any more. Before this quest I had an quest of 6 minutes and 18 seconds. What's this? Bug? Part of the update?

EDIT: it's back to normal, but what was it?
did you have to buy a new mount and maybe did a quest or 2 without one but yes if at a higher lvl that is odd even without a mount but it can happen but when it does 99% of the time it is cause ur mount ran out and u did a quest or more without one.
__________________
have fun, fight hard, die honorably
  #7  
Old 28th July 2014, 02:08 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,250
Default

Quote:
Originally Posted by nijland123 View Post
-_- Can you read my last post? I said The quest BEFORE the quest of 2 minutes and 42 seconds I had a quest which was 6 minutes and 18 seconds. I don't have a screenshot of that. Why was the quest of 6 minutes and 18 seconds not just a quest of 7 minutes or 9 minutes or 3 and a half minutes?
Like bobo said changing mounts after quests might also lead to strange quest times.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
The Following User Says Thank You to Leander For This Useful Post:
nijland123 (28th July 2014)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'