Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Bugs & Complaints

Notices

 
 
Thread Tools Display Modes
  #1  
Old 27th March 2016, 02:09 PM
TheDinorhino's Avatar
TheDinorhino TheDinorhino is offline
Hero
 
Join Date: Nov 2015
Gilde: UK forum
Posts: 213
Default Blinking Guild Portal Bug

There seems to be a bug where the demon portal in the guild flashes and makes it look like you can attack the demon even though you have already participated in it. This doesn't seem to happen every day for me but it has happened a couple of times and the members of my guild have reported seeing it a couple of times as well.

In this photo it appears as if I haven't taken part in attacking the demon portal at all:


...but I have because if I click on it:


It's pretty annoying because of the constant flashing 'Guild' button for no reason:


If you've experienced this or know anything this, please let me know
The Following User Says Thank You to TheDinorhino For This Useful Post:
Eazy E (27th March 2016)
  #2  
Old 27th March 2016, 03:24 PM
Magelie Magelie is offline
Adventurer
 
Join Date: Sep 2015
Posts: 97
Default

Yes, I have the same problem today, was about to report it but you got there first
  #3  
Old 27th March 2016, 03:36 PM
TheDinorhino's Avatar
TheDinorhino TheDinorhino is offline
Hero
 
Join Date: Nov 2015
Gilde: UK forum
Posts: 213
Default

I think I've had it for a couple of weeks now. Didn't bother me enough before so I didn't report it, plus I thought someone else would have xD
__________________
Mighty mage
playing on: w3.sfgame.net
  #4  
Old 27th March 2016, 07:52 PM
Morrie's Avatar
Morrie Morrie is offline
Epic Hero
 
Join Date: Sep 2011
Gilde: NL forum
Posts: 347
Default

In my guild on NL2, there are multiple players who can't participate in the Demon's Portal.
The guildbutton is flashing, but when they try to do the Demon's Portal, it says something like: you can only do this once.
The button behind there names in the guild list stays red, so they haven't done the Demon's Portal?
__________________
-------------------------------------
Leidster/boss "The Deadly Assassins" NL2

Nr. 1 NL2


So addicted
  #5  
Old 27th March 2016, 08:01 PM
TheDinorhino's Avatar
TheDinorhino TheDinorhino is offline
Hero
 
Join Date: Nov 2015
Gilde: UK forum
Posts: 213
Default

Are you sure they haven't attacked the demon earlier in the day? Because if they haven't then that's a whole new bug.
__________________
Mighty mage
playing on: w3.sfgame.net
  #6  
Old 27th March 2016, 08:03 PM
Borb Borb is offline
Epic Hero
 
Join Date: Jun 2015
Posts: 326
Default

yup, i post this thing on main forum chat It´s super annoying how is it blinking
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:45 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'