Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Bugs & Complaints

Notices

 
 
Thread Tools Display Modes
  #1  
Old 28th July 2014, 09:50 AM
Maharg Maharg is offline
Mushroom Collector
 
Join Date: May 2013
Posts: 58
Default Flying tube error (again - groan)

Saturday morning the tubes were flying nicely and giving double mushrooms. Saturday afternoon the tubes were flying nicely but no mushrooms at all (I have suffered occasionally not getting mushrooms before but this is 100% failure)
Sunday - tubes flying nicely but no mushrooms
Monday ditto

Anyone else having the same problem?
  #2  
Old 28th July 2014, 10:00 AM
Willem1000 Willem1000 is offline
Farm Hand
 
Join Date: Feb 2013
Gilde: NL forum
Posts: 38
Default

Quote:
Originally Posted by Maharg View Post
Saturday morning the tubes were flying nicely and giving double mushrooms. Saturday afternoon the tubes were flying nicely but no mushrooms at all (I have suffered occasionally not getting mushrooms before but this is 100% failure)
Sunday - tubes flying nicely but no mushrooms
Monday ditto

Anyone else having the same problem?
One word: Always...
__________________
http://s24.postimg.org/4g7ka7wlx/sigwillem.gif

"Joy is not in things, is it in us."


Signature made by: Spruitje
  #3  
Old 28th July 2014, 10:37 AM
Yadrah Yadrah is offline
Toy Bow Toddler
 
Join Date: Dec 2013
Posts: 13
Angry Where are my shrooms?

Same problem here. Seen the tube a few times but received no shrooms since Saturdays.
  #4  
Old 28th July 2014, 12:07 PM
denots denots is offline
Adventurer
 
Join Date: Nov 2010
Posts: 94
Default

I've got the same problem. Please fix it thanks!
__________________
S1 - Spartacus Warriors
S2 - TDA
  #5  
Old 28th July 2014, 01:11 PM
Spruitje's Avatar
Spruitje Spruitje is offline
Adventurer
 
Join Date: Jun 2014
Posts: 95
Default

Just thinking out loud here, but Playa isn't gonna do anything for you, unless in a weird way they made any modification to the tube system recently and screwed it up

Asking for it here won't help, better go to the website of the supplier of those vids (Google Sponsorpay and/or Fyber) and try to get it solved there

I wish you luck with that though
__________________

  #6  
Old 28th July 2014, 02:11 PM
bobo baggins's Avatar
bobo baggins bobo baggins is offline
Golden Shroomer
 
Join Date: Mar 2012
Gilde: US forum
Posts: 3,111
Default

This is happening on all servers I believe as all US and Canada servers are doing the same thing. they think it is on the suppliers side and hopefully if it is it will be fixed soon now that it is Monday.

But figures that on a weekend that we r suppose to get 2 instead of 1 shroom it breaks.
__________________
have fun, fight hard, die honorably
  #7  
Old 28th July 2014, 03:06 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,538
Default

At the weekend we had problems with mushrooms not being rewarded for watching ad clips. We have contacted Fyber (SponsorPay's new name) again and reported the issue. Sorry for the inconvenience.

Morrie The problem is not on our side but Fyber is responsible for it. We still collect all reports and send them to Fyber.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
The Following 2 Users Say Thank You to Leander For This Useful Post:
denots (28th July 2014), Yadrah (28th July 2014)
  #8  
Old 28th July 2014, 04:43 PM
Yadrah Yadrah is offline
Toy Bow Toddler
 
Join Date: Dec 2013
Posts: 13
Default looks like it's working now

I just tried watching a tube ad and my shroom count went up so it looks like it might be fixed
  #9  
Old 28th July 2014, 08:33 PM
denots denots is offline
Adventurer
 
Join Date: Nov 2010
Posts: 94
Default

I've got all the mushrooms now nice, 9 of them in one time!
__________________
S1 - Spartacus Warriors
S2 - TDA
The Following User Says Thank You to denots For This Useful Post:
Leander (28th July 2014)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'