Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Bugs & Complaints

Notices

 
 
Thread Tools Display Modes
  #1  
Old 27th June 2016, 08:28 PM
Valkyra's Avatar
Valkyra Valkyra is offline
Moderator
 
Join Date: Jan 2015
Gilde: UK forum
Posts: 453
Default Annoying game disconnects

Today i reached my max insanity level . I kept my mouth shut for 2 weeks + hoping someone will have the same problem as me. I know there was some server issues last time but now im getting disconnected to startup screen way too often on both servers i play (.ro and s1.co.uk). The issue appears randomly when i sell something, when i try a dungeon, when i feed my pets etc. Tested on 3 different internet providers so there are small chances that its my internet connection.

Waiting for other people who play on these servers to drop a line. Thanks.
__________________

Please read the Board Rules and the Allowed language on the International Forum before posting. Thank You.

Last edited by Valkyra; 27th June 2016 at 08:33 PM.
  #2  
Old 28th June 2016, 01:40 PM
GmNitro GmNitro is offline
Hatchling
 
Join Date: Jun 2015
Posts: 3
Default

I've noticed that too! The disconects for me are more common when i'm trying to fight a dungeon monster, but they can also randomly occur with any standard action, such as going into Tavern etc.
As i play both in w9 and in the greek s4, i noticed that the problem is more prominent in the international server.
  #3  
Old 29th June 2016, 05:03 PM
GeorgeKen's Avatar
GeorgeKen GeorgeKen is offline
Epic Raid Leader
 
Join Date: May 2011
Gilde: UK forum
Posts: 620
Default

Are you playing through Steam? If so, you need to de-activate the fullscreen (thats what did it for me). Otherwise i see no connectivity issues when playing
__________________
*************************************
Hi, I'm George the Greek!
You can find me in UK server 1
Born: 15/9/10
Forum Moderator: 16/4/13
*************************************
  #4  
Old 29th June 2016, 06:04 PM
Maharg Maharg is offline
Mushroom Collector
 
Join Date: May 2013
Posts: 58
Unhappy

I play on uk2, w1 & de1 and have certainly experienced the same problem on the first and last but am less sure about w1
  #5  
Old 29th June 2016, 11:41 PM
bobo baggins's Avatar
bobo baggins bobo baggins is offline
Golden Shroomer
 
Join Date: Mar 2012
Gilde: US forum
Posts: 3,111
Default

Yeah I get a random disconnect once in awhile. I was also getting a server error message for awhile as well but that seems to have mostly gone away.
__________________
have fun, fight hard, die honorably
  #6  
Old 30th June 2016, 11:52 PM
Mampf's Avatar
Mampf Mampf is offline
Toy Bow Toddler
 
Join Date: Dec 2015
Posts: 9
Default

Have that on W1, too. Guess around 1-3 times a day, so its no real problem for me. No Steam, but good old browser.
  #7  
Old 1st July 2016, 02:39 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,536
Default

Disconnects occur every now and then, especially on very busy servers. I guess we can only reconnect and continue playing.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
  #8  
Old 5th February 2017, 06:15 PM
pheromania pheromania is offline
Hatchling
 
Join Date: Dec 2014
Posts: 1
Default

W3 and W4 seem to be very very busy then around the clock. I'm not the only one being disconnected every few minutes, sometimes even several times in one single minute. It affects everybody in my guilds. Sometimes we are just logged out, sometimes there is a popup saying the server is not accessible at the moment. We all play on different browsers and some of us use the apps. I play on 11 servers and I have these problems exclusively on the two international ones. I hope that you can do something about it before everybody turns insane. Thank you!
  #9  
Old 5th February 2017, 09:53 PM
bobo baggins's Avatar
bobo baggins bobo baggins is offline
Golden Shroomer
 
Join Date: Mar 2012
Gilde: US forum
Posts: 3,111
Default

I say it is the same thing as Leander is saying and in addition possible disconnects from lag which can kick you off if too long. then when it tries to log back u can get a back connection which will bring the pop up saying abt the server. also depending on how long you have been playing a flash crash can do the same thing.
__________________
have fun, fight hard, die honorably
  #10  
Old 6th February 2017, 01:11 AM
Kronios Kronios is offline
Toy Bow Toddler
 
Join Date: Jun 2015
Posts: 13
Default

at Pheromania: Would you be so keen to tell us your home country?

I'm coming from german Forum and we got Posts that tell the same at W14. I'm playing W12 without probs from Germany. I Know that there are probs playing W14 from Italy and Austria.

Therefore i'm thinking about a country-specific prob to receive the hosts proper.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:12 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'