Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Bugs & Complaints

Notices

 
 
Thread Tools Display Modes
  #1  
Old 26th July 2014, 11:15 AM
InfernoBogdan's Avatar
InfernoBogdan InfernoBogdan is offline
Toy Bow Toddler
 
Join Date: Jun 2014
Gilde: RO forum
Posts: 5
Send a message via Skype™ to InfernoBogdan
Default Demons portal bug

I want to watch the others guilds monsters at the portal( i play on s1.ro). I entered to the top and i viewed the other guild, and i have seen the demon they are to the demon 3. But my friends says that they can't see the demon of others guilds. Look at the picture: . I have tried again and again and every time works at me. And i have observed a arrow straight to left. I click on it 2 times and i have seen theyr bonuses. Until now i can't see others guilds bonuses. Look at this picture: At their bonuses apears a + maybe because in my guild i am officer. And i clicked on + at the fortress of their guild like in picture and surprise. In my guild the fortress have been upgraded by me. But like i said i don't clicked to upgrade fortress at my guild. My guild haves before upgrade the mushrooms necesaryy to upgrade. But the bug1 is that other friends can't the the demenons at the other guilds. And bug 2 that i can see the bonusees at the other guilds. Sorry for my bad english

Last edited by InfernoBogdan; 26th July 2014 at 02:00 PM.
  #2  
Old 26th July 2014, 08:52 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,573
Default

Thank you for your bug reports. Playa will fix all found bugs as soon as possible. In addition to some display errors not all players are able to enter the portal although they meet all requirements.

There is a temporary workaround. Enter "/portal guild" in guild chat to enter the portal.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
The Following User Says Thank You to Leander For This Useful Post:
InfernoBogdan (27th July 2014)
  #3  
Old 26th July 2014, 10:57 PM
Willem1000 Willem1000 is offline
Farm Hand
 
Join Date: Feb 2013
Gilde: NL forum
Posts: 38
Default

But this doesn't work for the Android app. Only /w works on app....
__________________
http://s24.postimg.org/4g7ka7wlx/sigwillem.gif

"Joy is not in things, is it in us."


Signature made by: Spruitje
  #4  
Old 27th July 2014, 12:35 AM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,573
Default

Our Android app has a working guild portal but the dungeon portal (single player dungeon) is yet to come. Everything will be fully functional in some days.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
The Following 2 Users Say Thank You to Leander For This Useful Post:
nijland123 (27th July 2014), Willem1000 (27th July 2014)
  #5  
Old 28th July 2014, 07:06 PM
theaxe theaxe is offline
Hatchling
 
Join Date: Jun 2011
Posts: 4
Default

Something im struggling with aswell and i think also related to this post.

Is the language issue.
The button and the guild chat window doesnt show the correct information.
When i switch the language from english to german all of sudden the info appears.

But when switch back (german --> english) the screen is blank again.
Something with the refresh doesnt look right.

Tried to clear the cache and refresh the page but that also doesnt work.
Windows /// Firefox browser.
See screenshot for more details
(ps: The white square area's are deleted area for privacy matters.)
ps2: Since the update the ipad version is totally un-useable .. but thats another story)

  #6  
Old 28th July 2014, 07:20 PM
Bqczek's Avatar
Bqczek Bqczek is offline
Mighty Weekend Hero
 
Join Date: Jun 2013
Posts: 156
Default

It happens on all servers, probably playa is uploading translations. Chat works normally, try and click on guild again.

Last edited by Bqczek; 28th July 2014 at 07:21 PM.
  #7  
Old 28th July 2014, 07:58 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,573
Default

Such problems occur due to server maintenance/updates are being uploaded.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
  #8  
Old 28th July 2014, 10:23 PM
ququ009 ququ009 is offline
Weekend Hero
 
Join Date: Nov 2011
Posts: 142
Default

I have the problem that I can't attack my dungeon portal. So now I run behind. I have sent a message but no reply.
__________________
[SIGPIC][/SIGPIc]

LOVE EMPIRE
  #9  
Old 28th July 2014, 11:42 PM
elek1977's Avatar
elek1977 elek1977 is offline
Mushroom Collector
 
Join Date: Mar 2013
Posts: 54
Default

Try to change to german language.

If you want to enter to the Demon portal (guild version) write this chat command: /portal guild
__________________
Elek1977
SITE: http://www.jasec.ucoz.com/
FORUM: http://www.jasec.ucoz.com/forum
FACEBOOK: https://www.facebook.com/JatekosokatSegitoCeh

Super moderator
Shakes&fidget
Playa Games
Hungarian Team

  #10  
Old 29th July 2014, 12:22 AM
bwana bwana is offline
Farm Hand
 
Join Date: Sep 2012
Posts: 49
Default

On UK2 everything is still messy and full of glitch!! Demons, chat, guild fight....all with problems. That way is almost whole day :/
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 11:20 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'