Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Bugs & Complaints

Notices

 
 
Thread Tools Display Modes
  #1  
Old 9th April 2016, 10:33 AM
yallandra yallandra is offline
Hatchling
 
Join Date: Mar 2016
Posts: 2
Default Disconnects in International World 7

Hi zusammen,
meine Gilde hat bereits seit Start des Servers arge Probleme mit ständigen Disconnects egal welchen Browser wir nutzen oder ob wir per Handy spielen.
Bitte meldet euch hier wenn ihr die gleichen Probleme habt damit der Support sich darum ( hoffentlich ) kümmern kann.

danke

hi there,
my guild and me got really heavy problems with disconnects since the start of the server. its not important which browser or app we use. plz report here if you got the same problems so the support ( probaly ) can handle it.

thx
The Following 2 Users Say Thank You to yallandra For This Useful Post:
DarkShiva (9th April 2016), Toxic Ginger (9th April 2016)
  #2  
Old 9th April 2016, 10:07 PM
Toxic Ginger's Avatar
Toxic Ginger Toxic Ginger is offline
Greenhorn
 
Join Date: Mar 2016
Posts: 19
Default

Same issues here for myself. About half of my Guild (currently at 25 members) also report the same issue, more frequent reports from US and UK players, though some of our European players report it as well.

I have to say, I doubt this thread will get any more of a positive response from Support or Tech than other threads already posted about the same issues.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:17 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'