Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Bugs & Complaints

Notices

 
 
Thread Tools Display Modes
  #11  
Old 7th June 2017, 04:11 AM
R4ckend R4ckend is offline
Toy Bow Toddler
 
Join Date: May 2017
Posts: 9
Default

That not only happens to the pet buttons but also to the tower and the twister sometimes you can simply solve that issue by pressing CTRL+F5 this will force a cache refresh, and will guarantee that the symbols will appear.
  #12  
Old 7th June 2017, 05:59 PM
Leander's Avatar
Leander Leander is offline
Community Manager
 
Join Date: Dec 2009
Gilde: UK forum
Posts: 5,253
Default

The bug is still there. I only get it with Firefox, not Chrome. Reload/refresh the game (might need more refreshes) or log in to a working version, then go back to the platform you prefer.
__________________

Shakes & Fidget Community Manager


Like and follow us on Facebook, Twitter and Instagram
  #13  
Old 8th June 2017, 01:59 AM
bobo baggins's Avatar
bobo baggins bobo baggins is offline
Golden Shroomer
 
Join Date: Mar 2012
Gilde: US forum
Posts: 3,106
Default

Also don't click the pet tab as soon as it loads give it a few seconds before you click it. I found at least in chrome if I wait after refreshing helps. if I click right away it still wont show the PvP part of pets.
__________________
have fun, fight hard, die honorably
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 10:44 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'