Shakes & Fidget - The Game - Supportboard  

Go Back   Shakes & Fidget - The Game - Supportboard > Board Archives > Archive Game & Support > Bugs & Complaints

Notices

 
 
Thread Tools Display Modes
  #1  
Old 7th December 2017, 04:01 PM
slasker slasker is offline
Hero
 
Join Date: Mar 2014
Posts: 234
Default Wrong sum of equipment value

After the recent update, the report on my equipment scores has decreased exactly with what the pets value has increased?

It seems like it is the calculation that is wrong?
As an example, my dexterity stats say:

Basis: 3,235
Equipment: 4,800
Pets: 2,193

Before the upgrade, it said:
Basis: 3,235
Equipment: 5,201
Pets: 1,687

Total = 10,123. Both before and now.
For dex, I only have black gems to boost it - so it is easy to make the calculation.
My gems sum up to 5,201 - so that should be the number.

Now - what is even more strange is, that my current total dexterity says 10,629
The sum of the individual numbers 3,235+4,800+2,193 = 10,123
Even if I take the right equipment sum, and the updated pets number, I get:
3,235+5,201+2,193=10,524

I suppose the pets modifier should also be a little higher, and it a display error in the popup, that visualizes the various part-components - or???
  #2  
Old 7th December 2017, 05:04 PM
Eggman95 Eggman95 is offline
Mighty Weekend Hero
 
Join Date: May 2016
Posts: 161
Default

It is visual bug, caused from the pet buff in combination with the potion buff.

The overall sum is correct.

Here is a detailed explanation in german https://forum.sfgame.de/showthread.p...336#post801336


The problem is the that the displaied value of the potion / pet buff includes the other one and vice versa. So the overall sum would be to high, and the Equipment value is lowered to compensate that (for some reason).
The Following User Says Thank You to Eggman95 For This Useful Post:
slasker (7th December 2017)
  #3  
Old 7th December 2017, 06:37 PM
Strider's Avatar
Strider Strider is offline
Veteran Epic King
 
Join Date: Aug 2016
Posts: 1,911
Default

I think its also a visual bug about the Yellow Text for your sets.

My toon and NPCs all have a Yeti Slobber Set, a Fever Diamond Set or a Mountain Goat Crystal Set and my equipment selections have been completely random.
  #4  
Old 7th December 2017, 08:54 PM
slasker slasker is offline
Hero
 
Join Date: Mar 2014
Posts: 234
Default

It seems to have been fixed now
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 02:35 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright by 'Playa Games GmbH'